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Welcome

This reference guide describes the many features in your A920 
multimedia handset.

Power/End Key
Press & hold to 
turn on & off.
Press & release 
to end calls.

Earpiece

Touchscreen
Volume 
Up/Down

Camera

Send Key
Press to make & 
answer calls.

Shortcut Key
Press to go to 
favourite 
application 
(default: Home).

3 Key
Press to use 
features from 3.

Status Light

Voice Key

Speakerphone 
Key

Microphone

Navigation Key
Press arrows to 
move through 
items.
Press centre to 
select highlighted 
item.

Game Key A

Game Key B
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indicated as such herein are trademarks of Motorola, Inc.
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All other product or service names are the property of their 
respective owners. 

© 2003 Motorola, Inc. All rights reserved.

Software Copyright Notice
The Motorola products described in this manual may include 
copyrighted Motorola and third-party software stored in 
semiconductor memories or other media. Laws in the United States 
and other countries preserve for Motorola and third-party software 
providers certain exclusive rights for copyrighted software, such as 
the exclusive rights to distribute or reproduce the copyrighted 
software. Accordingly, any copyrighted software contained in the 
Motorola products may not be modified, reverse-engineered, 
distributed, or reproduced in any manner to the extent allowed by 
law. Furthermore, the purchase of the Motorola products shall not 
be deemed to grant either directly or by implication, estoppel, or 
otherwise, any license under the copyrights, patents, or patent 
applications of Motorola or any third- party software provider, 
except for the normal, non-exclusive, royalty-free licence to use 
that arises by operation of law in the sale of a product.
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Safety and General Information

IMPORTANT INFORMATION ON SAFE AND EFFICIENT 
OPERATION. READ THIS INFORMATION BEFORE USING 
YOUR PHONE.
The information provided in this document supersedes the general 
safety information in user guides published prior to 
December 1, 2002.
Exposure To Radio Frequency (RF) Energy
Your phone contains a transmitter and a receiver. When it is ON, it 
receives and transmits RF energy. When you communicate with 
your phone, the system handling your call controls the power level 
at which your phone transmits.
Your Motorola phone is designed to comply with local regulatory 
requirements in your country concerning exposure of human 
beings to RF energy.
Operational Precautions
To assure optimal phone performance and make sure human 
exposure to RF energy is within the guidelines set forth in the 
relevant standards, always adhere to the following procedures.
External Antenna Care
Use only the supplied or Motorola-approved replacement antenna. 
Unauthorised antennas, modifications, or attachments could 
damage the phone.
Do NOT hold the external antenna when the phone is IN USE. 
Holding the external antenna affects call quality and may cause the 
phone to operate at a higher power level than needed. In addition, 
use of unauthorised antennas may result in non-compliance with 
the local regulatory requirements in your country.
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Phone Operation
When placing or receiving a phone call, hold your phone as you 
would a wireline telephone. 
Body-Worn Operation
To maintain compliance with RF energy exposure guidelines, if you 
wear a phone on your body when transmitting, always place the 
phone in a Motorola-supplied or approved clip, holder, holster, 
case, or body harness for this phone, if available. Use of 
accessories not approved by Motorola may exceed RF energy 
exposure guidelines. If you do not use one of the body-worn 
accessories approved or supplied by Motorola, and are not using 
the phone held in the normal use position, ensure the phone and its 
antenna are at least 1 inch (2.5 centimetres) from your body when 
transmitting.
Data Operation
When using any data feature of the phone, with or without an 
accessory cable, position the phone and its antenna at least 1 inch 
(2.5 centimetres) from your body.
Approved Accessories
Use of accessories not approved by Motorola, including but not 
limited to batteries and antenna, may cause your phone to exceed 
RF energy exposure guidelines. For a list of approved Motorola 
accessories, visit our website at www.Motorola.com.
RF Energy Interference/Compatibility
Note: Nearly every electronic device is susceptible to RF energy 
interference from external sources if inadequately shielded, 
designed, or otherwise configured for RF energy compatibility. In 
some circumstances your phone may cause interference.
Facilities
Turn off your phone in any facility where posted notices instruct you 
to do so. These facilities may include hospitals or health care 
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facilities that may be using equipment that is sensitive to external 
RF energy.
Aircraft
When instructed to do so, turn off your phone when on board an 
aircraft. Any use of a phone must be in accordance with applicable 
regulations per airline crew instructions.
Medical Devices
Pacemakers
Pacemaker manufacturers recommend that a minimum separation 
of 6 inches (15 centimetres) be maintained between a handheld 
wireless phone and a pacemaker.
Persons with pacemakers should:

• ALWAYS keep the phone more than 6 inches (15 centimetres)
from your pacemaker when the phone is turned ON.

• NOT carry the phone in the breast pocket.
• Use the ear opposite the pacemaker to minimise the potential

for interference.
• Turn OFF the phone immediately if you have any reason to

suspect that interference is taking place.
Hearing Aids
Some digital wireless phones may interfere with some hearing aids. 
In the event of such interference, you may want to consult your 
hearing aid manufacturer to discuss alternatives.
Other Medical Devices
If you use any other personal medical device, consult the 
manufacturer of your device to determine if it is adequately 
shielded from RF energy. Your GP may be able to assist you in 
obtaining this information.
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Use While Driving
Check the laws and regulations on the use of phones in the area 
where you drive. Always obey them.
When using your phone while driving, please:

• Give full attention to driving and to the road.
• Use hands-free operation, if available.
• Pull off the road and park before making or answering a call if

driving conditions so require.
Operational Warnings
For Vehicles With an Air Bag
Do not place a phone in the area over an air bag or in the air bag 
deployment area. Air bags inflate with great force. If a phone is 
placed in the air bag deployment area and the air bag inflates, the 
phone may be propelled with great force and cause serious injury 
to occupants of the vehicle.
Potentially Explosive Atmospheres
Turn off your phone prior to entering any area with a potentially 
explosive atmosphere, unless it is a phone type especially qualified 
for use in such areas and certified as “Intrinsically Safe.” Do not 
remove, install, or charge batteries in such areas. Sparks in a 
potentially explosive atmosphere can cause an explosion or fire 
resulting in bodily injury or even death.
Note: The areas with potentially explosive atmospheres referred to 
above include fuelling areas such as below decks on boats, fuel or 
chemical transfer or storage facilities, areas where the air contains 
chemicals or particles, such as grain, dust, or metal powders. 
Areas with potentially explosive atmospheres are often but not 
always posted.
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Blasting Caps and Areas
To avoid possible interference with blasting operations, turn OFF 
your phone when you are near electrical blasting caps, in a blasting 
area, or in areas posted “Turn off electronic devices.” Obey all 
signs and instructions.
Batteries
Batteries can cause property damage and/or bodily injury such as 
burns if a conductive material such as jewellery, keys, or beaded 
chains touch exposed terminals. The conductive material may 
complete an electrical circuit (short circuit) and become quite hot. 
Exercise care in handling any charged battery, particularly when 
placing it inside a pocket, bag, or other container with metal 
objects. Use only Motorola original batteries and chargers.
Your battery or phone may contain symbols, defined as follows:

Seizures/Blackouts
Some people may be susceptible to epileptic seizures or blackouts 
when exposed to blinking lights, such as when watching television 

Symbol Definition
Important safety information will follow.

Your battery or phone should not be disposed of in 
a fire.
Your battery or phone may require recycling in 
accordance with local laws. Contact your local 
regulatory authorities for more information.
Your battery or phone should not be thrown in the 
trash.
Your phone contains an internal lithium ion 
battery.

LiIon BATT
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or playing video games. These seizures or blackouts may occur 
even if a person never had a previous seizure or blackout.
If you have experienced seizures or blackouts, or if you have a 
family history of such occurrences, please consult with your doctor 
before playing video games on your phone or enabling a blinking-
lights feature on your phone. (The blinking-light feature is not 
available on all products.)
Parents should monitor their children's use of video game or other 
features that incorporate blinking lights on the phones. All persons 
should discontinue use and consult a doctor if any of the following 
symptoms occur: convulsion, eye or muscle twitching, loss of 
awareness, involuntary movements, or disorientation.
To limit the likelihood of such symptoms, please take the following 
safety precautions:

• Do not play or use a blinking-lights feature if you are tired or
need sleep.

• Take a minimum of a 15-minute break hourly.
• Play in a room in which all lights are on.
• Play at the farthest distance possible from the screen.

Repetitive Motion Injuries
When you play games on your phone, you may experience 
occasional discomfort in your hands, arms, shoulders, neck, or 
other parts of your body. Follow these instructions to avoid 
problems such as tendonitis, carpal tunnel syndrome, or other 
musculoskeletal disorders:

• Take a minimum 15-minute break every hour of game playing.
• If your hands, wrists, or arms become tired or sore while

playing, stop and rest for several hours before playing again.
• If you continue to have sore hands, wrists, or arms during or

after play, stop playing and see a doctor.
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European Union Directives Conformance Statement
Hereby, Motorola declares that this product is in 
compliance with

• The essential requirements and other relevant
provisions of Directive 1999/5/EC

• All other relevant EU Directives

The above gives an example of a typical Product Approval Number.
You can view your product's Declaration of Conformity (DoC) to 
Directive 1999/5/EC (the R&TTE Directive) at www.motorola.com/
rtte - to find your DoC, enter the product Approval Number from 
your product's label in the "Search" bar on the Web site

IMEI: 350034/40/394721/9

0168
Type: MC2-41H14

Product
Approval 
Number
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Getting Started

What’s in the Box?
Your A920 multimedia handset comes with:

• 2 Rechargeable batteries and doors:
• Standard battery and door
• Extra Capacity battery and door (may not be available in all

countries)
• Battery charger
• Desktop cradle
• Stylus
• Stereo headset with Send and End key
• CD-ROM with computer synchronisation software (A920

Desktop Suite), product manuals, and other product
information and software

• Removable memory card (may not be available in all
countries)

• USB cable (for connecting to computer)
• Regional power adapters
• Protective carrying case
• 3 welcome package (may not be available in all countries)
• Vehicle power adapter (may not be available in all countries)

Note: The in-box items of the A920 multimedia handset may vary 
by country. Contact 3 for more details.
To purchase Motorola Original™ accessories, please contact 
Motorola as per the enclosed User Information publication.
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About this Guide
This reference guide is a companion to the user’s guide that is 
packaged with your handset. Refer to the user’s guide for general 
information about using the handset. This reference guide contains 
all of the information in the user’s guide, plus information about 
additional handset features.

Optional Features 

Optional Accessories

Installing the USIM Card
Your USIM (Universal Subscriber Identity Module) card contains 
your phone number, service details, and memory for storing phone 
numbers and messages.

Features marked with this label are 
optional network and/or subscriber-
dependent. They may not be offered by 
all service providers in all geographical 
areas. Contact your service provider for 
availability.

Features marked with this label require an 
optional Motorola Original™ accessory.
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Caution: Do not bend or scratch your USIM card, and avoid 
exposing it to static electricity, water, or dirt.

Do This
1 Push down 

release latch, slide 
back cover down, 
and remove.

2 Slide USIM card 
door to the left and 
lift open.

3 Insert USIM card 
into tray (notch in 
upper right corner, 
gold plate down).

Release latch
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Installing the Memory Card
The memory card lets you store multimedia files, such as audio 
clips, pictures, and video clips.

If you need to remove the memory card, push it into the slot until it 
unlocks. Then slide it out.

4 Close USIM card 
door and slide to 
right to lock.

Do This
1 If back cover is on, remove it as described in 

“Installing the USIM Card” on page 18.
2 Insert memory card into card slot with notch in upper 

right corner. Push card completely into slot until it 
locks.

Do This
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Installing the Battery
You must install and charge the battery to use your handset.

Use only Motorola Original batteries and 
accessories. Store batteries in their protective 
cases when not in use.

Do This
1 Remove the battery from its protective clear plastic 

case.
2 If back cover is on, remove it as described in 

“Installing the USIM Card” on page 18.
3 Insert the battery 

under the tab and 
push down.

4 Replace back cover and slide into place.
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Charging the Battery
New batteries are partially charged, so you must charge them 
before you can use your handset. Some batteries perform best 
after several charge/discharge cycles. 

Battery Use
Battery performance depends on your wireless carrier’s network 
configuration; signal strength; temperature; features and settings 
you select and use; and your voice, data, and other application use.
Caution: To prevent injuries or burns, do not allow metal objects to 
contact or short-circuit the battery terminals.
To maximise your battery’s performance:

• Always use Motorola Original™ batteries and battery
chargers. The warranty does not cover damage caused by
using non-Motorola batteries and/or battery chargers.

Do This
1 Plug the charger 

in with the release 
tab up.

2 Plug the other end of the charger into an electrical 
outlet. While the battery is charging, Charging Battery 
and the battery’s current charge level (Very Low to High) 
displays on the screen.

3 When Charging Complete displays, press the release tab 
and remove the charger. The typical time needed to 
fully charge the battery is three hours.
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• New batteries or batteries stored for a long time may require a
longer charge time.

• Charge the battery at or near room temperature.
• Do not expose batteries to temperatures below -10° C (14° F)

or above 45° C (113° F). Always take your handset with you
when you leave your vehicle.

• When you do not intend to use a battery for a while, store it
uncharged in a cool, dark, dry place, such as a refrigerator.

• With extended use, batteries gradually wear down and require
longer charging times. This is normal. If you charge a battery
regularly and notice a decrease in talk time or an increase in
charging time, it is probably time to buy a new one.

Dispose of rechargeable batteries properly. You may need to 
recycle them. Refer to your battery’s label for battery type, and 
contact your local recycling centre for proper disposal methods. 
Never dispose of batteries in a fire because they may explode.

Turning Your Handset On

After you turn the handset on, your personal home page displays 
after the startup sequence. See “Home” on page 37 to learn more 
about this screen.

Press and hold to turn 
on and off
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Setting up Your Handset
When you turn on the handset for the first time, it prompts you to:

• Select language
• Calibrate the screen for accurate screen taps
• Enter current time and date

See “Customising Handset Settings” on page 75 for other ways to 
customise your handset.
If you want to enter information about yourself into the handset, see 
“Creating Owner Card” on page 73.

Making and Answering Calls
This section describes the basic calling features. For more 
features, see “Calling Features” on page 39.
To make and answer calls, your handset must:

• be turned on
• have a USIM card installed
• have a network connection with adequate signal strength

Making a Call

Do This
1 Press B. A list of the most recently dialled phone 

numbers displays.
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Answering a Call
When you receive a call, the handset rings or vibrates (unless set 
to Silent mode).

2 To dial one of the displayed phone numbers, press 
C (up and down arrows) to highlight the number and 
press C (centre key) to select the desired number.
To dial a different phone number, use the provided 
stylus to tap Keypad at the bottom of the screen. A 
dialling keypad displays. Tap the number you want to 
dial on the keypad.

3 Choose either a voice ( ) or a video ( ) 
call by tapping on the corresponding icon.

4 Press B to make the call.
5 To end the call, press A.

Do This
1 Press B to answer the call.
2 To end the call, press A.

Do This
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Using Your Handset

See page 1 for a description of your handset’s components.

Handset Screen

Application 
Selector Bar

Shows six icons that allow easy access 
to commonly used applications.

Menu Bar Shows menus for the open application.

Application 
Space

Shows the open application.

Button Bar Shows buttons you can select in the 
open application.

Application Space

Application Selector 
Bar

Menu Bar

Button Bar

Status Bar
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Using Touchscreen Control
You can use all of the features by tapping on icons, text, and on-
screen buttons with the provided stylus. One tap selects an item. 
The stylus fits in a storage compartment on the back of the 
handset.

Using Navigation Key
Instead of using the stylus, you can use the Navigation key (C). 
Press the four arrows to highlight an item on the screen. Press the 
centre key to select the highlighted item.

Note: This guide describes how to use touchscreen control to use 
the features. In most cases, it does not include the equivalent 
Navigation key for using the feature.

Status Bar Shows handset status information.

Stylus

Navigation Key
3 Key
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Using 3 Key
The 3 key (E) provides access to unique features from 3. See the 
3 welcome package for more about these features.

Using Game Keys
The handset has two Game keys. You can use these keys to play 
games that you install on the handset.

In addition to playing games, you can also use these keys as 
follows:

Game Key A
In many handset applications, you can press Game key A (F) to 
open the first (leftmost) menu in the menu bar. Press F again to 
close the menu.

Game Key B
Use Game key B (G) in conjunction with the Shortcut key (D) to 
lock the handset. See “Locking and Unlocking handset” on 
page 123 for instructions.

Opening Applications
Your handset has many built-in applications for communications, 
personal organisation, and entertainment. Every application has an 
associated icon.

Game Key A Game Key B
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You can open an application in the following ways:
• Select one of the icons in the Application Selector bar at the

top of the screen. These shortcuts are always visible on the
screen.

• Select . The Application Launcher displays, showing 
icons of all of your handset’s applications. Select the 
application you want to open.

• Press D (Shortcut key) to open your favourite application.
The default application is Home. See “Setting Shortcut Key”
on page 76 for how to assign a different application to this key.

You don’t have to close applications — just open the next one. 
Changes or entries are always automatically saved.
The following icons open the handset applications:

Calendar
(see page 80)

Messaging
(see page 56)

Calculator
(see page 94)

Phone
(see page 39)

Desktop Suite
(see page 118)

Time
(see page 91)

Contacts
(see page 68)

To Do
(see page 85)

Control Panel
(see page 75)

Web
(see page 95)

Notes
(see page 89)

Music
(see page 98)
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Folders
Many applications include a group of folders. The current folder 
name appears on the right side of the menu bar at the top of the 
screen. 

You can use folders to organise your entries. For example, you can 
create separate folders for business and personal entries.

Video
(see page 108)

Camera
(see page 104)

Home
(see page 37)

Remote Sync
(see page 119)

Pictures
(see page 112)

Current folder. Tap folder name to 
see list of all folders.
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Switching Folders
Tap the current folder name and select the desired folder from the 
list. If you want to view every entry in every folder, select All.

Filing New Entry in Folder

Moving Entry to a Different Folder

Adding, Renaming, and Deleting Folders

Do This
1 In the application, select the desired folder.
2 Create a new entry. The entry is automatically 

assigned to this folder.

Do This
1 Open the entry.
2 Select a different folder. The entry is moved to this 

folder.

Do This
1 Tap the current folder name and select Edit folders.
2 To add a new folder, tap Add.

To rename a folder, tap Edit.
To remove a folder, tap Delete.
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Status Indicators
The status bar at the bottom of the screen shows the following 
status indicators:

Clock – Shows the current time.
Keyboard Launcher – Tap to display the on-screen keyboard. 
(The keyboard displays only when the cursor is in a text-entry field.)
Alert Mode – Shows the currently selected alert mode:

Audio: Vibrate:  Silent:
The alert mode indicates how the handset notifies you of an 
incoming call or message. 
To change the alert mode, tap this indicator and select the setting 
you want.
Location Mode – Shows whether the GPS (Global Positioning 
System) Location service is off, idle (in standby), or busy 
(requesting location information). The colour indicates the Location 
mode:

Off: Grey Idle: White Busy: Green
To turn the Location service on or off, tap this indicator and select 
the setting you want. The Location service allows you to track your 
current location on the handset screen.
Phone – Shows the status of an active call: 

Connected: Muted: 

Keyboard 
Launcher

PhoneClock
Alert 
Mode

Location 
Mode

Message

Battery 
Strength

Signal 
Strength

Network
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 displays when you have a new voice message and no active 
call.
Message – Shows that you have a new message and what type:

Email: text message:
multimedia message: 

If an multimedia message or text message sender’s phone number 
is in your Contact list, the indicator is white. If the message 
sender’s phone number is not in your Contact list, the indicator is 
amber. If multiple types of new messages are available, 
displays.
Network – Shows the type of network service connection: 

No service:  (grey)
Emergency service:  (red)
Connected to GSM home network:  (one green segment)
Connected to GPRS home network:  (two green segments)
Connected to 3G home network:  (three green segments)
Roaming to non-home type network: Indicator segments are 
amber
Aeroplane mode (phone disabled): 

To turn Aeroplane mode on or off, tap this indicator and select the 
setting you want. (See “Switching to Aeroplane Mode” on page 49.)
Signal Strength – Shows the network signal strength. The more 
bars, the stronger the network signal.
Battery Strength – Shows the amount of charge in your battery. 
The more bars, the greater the charge. The indicator displays in 
orange when the handset is consuming a large amount of battery 
power, such as during a video call.
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Status Light
The top of the handset has a 3-colour light that shows the network 
status and when you have an incoming call or message.

Entering Text
Two text entry methods make it easy to enter names, numbers, and 
text messages on your handset.

State Indication
Any incoming call or 
message

Alternating red/green (times out 
in 15 seconds) 

In Service and no 
message

Rapidly flashing green

In Service and 
message waiting

Alternating green/red

No Service and no 
message

Slowly flashing red

No Service and 
message waiting

Rapidly flashing red

Roaming and no 
message

Rapidly flashing amber

Roaming and 
message waiting

Alternating amber/red

Battery charging 
(when connected to 
battery charger)

Continuous red

Battery fully charged 
(when connected to 
battery charger)

Continuous green
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Handwriting Recognition
You can use the stylus as a pen to write letters, numbers, and 
punctuation directly on the touchscreen. To write with the stylus, tap 

 in the status bar. The handwriting pad or the keyboard 
appears (depending on which you used last). If the keyboard 
appears, tap  again, and then tap Handwriting in the popup 
menu.

To write, tap the letters, numbers, or characters button on the left 
side of the handwriting pad. Then use the stylus to write in one of 
the two writing spaces. For best performance, alternate between 
the writing spaces so that recognition can occur in one while you 
are writing in the other. 
To enter punctuation marks, special characters, spaces, and 
returns, tap the buttons beneath the writing spaces.
Note: You can activate the handwriting pad only when the screen 
cursor is in a field that allows you to enter text.

Writing spaces

Tap to write 
letters

Tap to write 
numbers

Tap to write 
special 
characters
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Virtual Keyboard
You can use an on-screen keyboard to type text. To activate the 
keyboard, tap  in the status bar. The handwriting pad or the 
keyboard appears (depending on which you used last). If the 
handwriting pad appears, tap  again, and then tap Roman 
Keyboard in the popup menu.

To type, tap the keyboard keys with the stylus.
Note: You can activate the keyboard only when the screen cursor 
is in a field that allows you to enter text.



Home - 37

Home

The home screen shows a variety of content. This could be a 
summary of your appointments, messages, and personal links to 
content such as news, entertainment and sports.

Displaying Home
Home displays after the startup sequence when you turn on the 
handset. You can also display Home by:

• Pressing D (if Shortcut key is set to default setting).

• Tapping  icon in Application Selector bar or Application 
Launcher.

Screen Contents

Information Snacks

Personal Information

Application 
Shortcuts
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Information Snacks – Shows the three most recently 
received information snacks (headlines). Tap a snack to 
go to a Web page with more information.

Note: See the 3 welcome package for information about 
information snacks.
Personal Information – Shows the number of new emails, 
voicemails, multimedia messages, text messages, upcoming 
appointments, and active tasks. Tap an item to open its application 
(Messages, Calendar, or To Do). 
Application Shortcuts – Shows three icons that let you start your 
favourite applications.

Personalising Home
Do This
1 Go to Home (if not already shown).
2 Tap Home > Preferences.
3 Tap Events tab.
4 Select the items you want displayed in the Personal 

Information section: Email, Voicemail, multimedia 
message, Calendar (appointments), To Do (active 
tasks), or text message.

5 Tap Apps tab.
6 Select the applications you want displayed in the 

Application Shortcuts section.
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Calling Features

Opening Phone Application
Use the Phone application to make voice and video phone calls. 
You can open this application in the following ways:

• Press B. When the Phone application opens, a list of the
most recently dialled calls displays.

• Tap  in the Application Selector bar or Application
Launcher. When the Phone application opens, the dialling
keypad displays:

Tap keys to 
dial number

Tap to erase 
last digitDisplay

Tap to place 
voice call

Tap to switch between 
keypad and call list

Tap to place video call
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Displaying Your Phone Number
Your phone number must be programmed on your USIM card to 
use this feature. Tap Phone > My Number. The handset shows your 
phone number. 

Making a Voice Call

Dialling with Keypad

Dialling Special Characters
While dialling (with digits displayed), tap the star key to insert 
special dialling characters into phone number:

Do This
1 Use stylus to tap phone number on keypad.

If you make a mistake while dialling, tap  to 
delete last digit. Tap and hold  to delete all 
displayed digits.

2 Tap .

Do This To
1 Tap star key (∗ )

once.
Insert a star character into 
phone number.

2 Tap and hold star 
key.

Insert a pause character (p) into 
phone number. A pause causes 
phone to wait until the call 
connects before it dials the next 
digit(s).
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Dialling Stored Phone Numbers
You can automatically dial stored phone numbers. See 
“Communicating with Contacts” on page 72.

Redialling Failed Voice Calls
If a voice call fails (busy or not answered), a Call Failed message 
displays. To redial the call, tap the Retry button.

Making a Video Call
You can make video calls to other devices that have video call 
capabilities.

Dialling Video Call with Keypad

3 Tap and hold # 
key.

Insert a wait character (w) into 
phone number. A wait character 
causes phone to wait until the 
call connects, and then prompts 
for confirmation before it dials 
the next digit(s).

Do This
1 Position camera lens so that it faces the image you 

want to send. (See “Positioning the Camera Lens” on 
page 105.)

Note: The speakerphone automatically turns on during a 
video call, so you do not have to hold the handset to your 
ear.

Do This To
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Dialling Stored Phone Numbers
You can automatically place video calls to stored phone numbers. 
See “Communicating with Contacts” on page 72.

Retrying Failed Video Calls
If a video call fails, a message displays indicating the cause of the 
failure (for example, Video Call Service Unavailable). Press one of the 
following buttons on the bottom of the screen to continue:

• Send multimedia message – Press to send an multimedia message
to the same phone number.

• Voice – Press to place a voice call to the same phone number.
• Cancel – Press to return to the dialling keypad.

Using Automatic Redial 
When Automatic Redial is turned on, the handset automatically 
redials failed voice calls (busy or no signal). If the call does not go 
through after 10 redial attempts, the handset stops redialling.

2 Use stylus to tap phone number on keypad.

If you make a mistake while dialling, tap  to 
delete last digit. Tap and hold  to delete all 
displayed digits.

3 Tap .

Do This
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To turn on Automatic Redial:

Making an Emergency Call
Your service provider may program one or more 
emergency phone numbers, such as 999, that you can 
call under any circumstances, even when your handset is 
locked or the USIM card is not inserted.

Your service provider can program additional emergency numbers 
into your USIM card. Your card must be active to use the numbers 
stored on it.
Note: Emergency numbers vary by country. Your handset’s 
preprogrammed emergency number(s) may not work in all 
locations, and sometimes an emergency call cannot be placed due 
to network, environmental, or interference issues.

Sending Tones
While you are on a call, you can enter information such as credit 
card numbers, passwords, and extensions by sending tones.

Do This
1 Tap Settings > Call Control.
2 On the Basic tab, check the Auto Redial box.

Do This
1 In the call screen, tap keypad.
2 Tap the characters you want to send on the keypad.

The characters are sent as tones to the network.
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Answering Calls
When you receive an incoming voice or video call, the handset 
rings or vibrates (unless set to Silent mode).

If you answer a new voice call while another voice call is active, the 
new call becomes active and the previous call is put on hold.
If you receive a new voice call while one call is active and another 
call is on hold, the screen displays the following buttons:

• Busy: Tap to send the incoming call to voicemail.
• Answer: Tap to answer the incoming call; the existing voice call

will be placed on hold.
• Drop Active on Answer: Tap to answer the incoming call and drop

the current active call. If there is another call on hold, this call
will not be affected.

Note: The handset does not support simultaneous voice and video 
calls. If you receive an incoming video call while a voice call is 
active, the only options are to ignore the incoming video call or drop 
the current voice call and then answer the video call.

Adjusting Volume
Press the Volume key on the side of the handset to change the 
volume of the earpiece, speakerphone, or headset during a call. 
Press the top of the key to increase volume and the bottom of the 
key to decrease volume.

Do This
Press B or tap Answer to answer the call.
If you do not want to accept the call, press A or tap Busy 
to reject it.
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Using Speakerphone
Your handset has a built-in speakerphone that allows hands-free 
use. Press the Speakerphone key on the side of the handset to turn 
the speakerphone on and off.
If you want to answer an incoming call using the speakerphone, 
press the Speakerphone key while the handset is ringing or 
vibrating.

Using Features While on a Voice Call

Muting Microphone
To mute the microphone so the person on the other end cannot 
hear you, tap the Mute button in the call screen. 
While the call is on mute, the Mute button changes to Unmute. To turn 
the microphone back on, tap Unmute.

Speakerphone Key

Volume Key
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Putting a Call on Hold 
In the call screen, tap the Hold button. While the call is on hold, the 
Hold button changes to Resume. To resume the call, tap Resume.

Transferring a Call
You can transfer an active call or a call on hold to another phone 
number.

Making Another Call While a Call is Active
You can make a second call while a call is active or on hold. You 
can then switch between the two calls or join the calls in a 
Grouptalk.

Do This
1 In the call screen, tap Phone > Transfer.

The Transfer screen displays.
2 Dial the number to which you want to transfer the call 

in one of the following ways:
• On the Keypad tab, tap the number you want to dial,

and tap Done.
• On the Contacts tab, tap the name of the stored

contact you want to call. Then tap the stored
number you want to dial.

The screen displays Transferred when the call transfer 
completes. Your call is then disconnected.

Do This
1 While the first call is active or on hold, press B.

The dialling keypad displays.
2 Tap the number you want to dial.
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Switching Between Calls
To switch between an active call and a call on hold, tap Switch. The 
active call is put on hold and the call on hold becomes active.

Joining Calls in a Grouptalk
To join an active call and a call on hold so you can talk to 
both parties in a Grouptalk, tap Join. The Grouptalk screen 
displays, listing the joined parties.

3 Press B.
If the call succeeds, one call is active and one call is 
on hold. The screen displays both calls:

Do This
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Adding Calls to a Grouptalk
You can join up to five calls in a Grouptalk. To add each call to the 
Grouptalk:

Using Features While on a Video Call

Muting Microphone
To mute the microphone during a video call so the person on the 
other end cannot hear you, tap the Mute button in the call screen. 
To turn the microphone back on, tap Unmute.

Blocking Video
To block the video during a video call, tap Block. Video on the 
remote device will freeze when block is set.
To turn video back on, tap Unblock.

Viewing Call History 
The handset keeps a list of the calls you recently dialled, answered, 
and missed (did not answer). It sorts the list from the newest to 
oldest entries.

Do This
1 In the Grouptalk screen, tap Keypad.
2 Tap the number of the party you want to add.
3 Press B.

If the call succeeds, the called number displays below 
the Grouptalk screen.

4 Tap Join to add the call to the Grouptalk.
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To view the call history list:

Making Calls from the History List 
To call a number in the history list, tap the number. 
Note: Voice calls are placed to the phone numbers on the Dialled, 
Missed and Answered tabs. Video calls are placed to the phone 
numbers on the Video tab.

Clearing the History List 
To delete all of the calls in the history list, tap Phone > Clear Call History. 

Switching to Aeroplane Mode
If you want to use the handset’s personal organisation and 
entertainment features in a situation where telephone use is not 
allowed (such as on a plane), switch the handset to Aeroplane 
mode. 

Do This
1 Tap History.

A list of your most recently dialled calls displays on 
the Dialled tab.

2 To view your most recently missed (unanswered) 
calls, tap the Missed tab.

3 To view your most recently answered calls, tap the 
Answered tab.

4 To view your most recent video calls (dialled, 
answered, and missed), tap the Video tab.
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In Aeroplane mode, you cannot connect to the network to make 
phone calls or send messages. Also, GPS Location service is not 
available.

To return to normal operation, tap , and select Phone on.

Switching Lines
If your USIM card has two phone lines, you can switch 
between line 1 and line 2.
To switch lines, tap Phone > Switch to Line 1/2.

Turning off Call Ringing
You can turn off ringing for incoming calls by setting the handset’s 
alert mode to vibrate or silent. See Alert Mode on page 32.

Using Optional Network Features

Using Caller ID 
If you subscribe to the calling line identity (caller ID) 
feature, you can see who is calling before you answer. If 
the caller is stored as a contact, the caller’s name and 
picture (if included when you added the contact) displays. 
Otherwise, the screen displays the caller’s phone 
number.

Do This
1 Tap the Network indicator ( ) in the Status bar.
2 In the Connection Mode box, select Aeroplane mode.
3 Tap Done.

The  indicator appears, indicating the handset is 
now in Aeroplane mode.
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If caller ID information is not available for an incoming call, the 
screen displays Unknown.

Hiding your Caller ID 
If you subscribe to the calling line identity restriction 
(CLIR) feature, you can prevent your number from 
showing when you call another number.

To hide your caller ID for the next phone call, tap Phone > Hide ID.

Using Call Waiting 
If you subscribe to the call waiting feature, the screen 
notifies you of an incoming call while a data call is in 
progress. The screen displays the following buttons:

• Ignore – Tap to reject the incoming call.
• Drop – Tap to answer the incoming call and drop the current

data call.
To turn on the call waiting feature:

Using Call Diverting 
If you subscribe to the call diverting feature, the handset 
can forward incoming voice and data calls directly to 
another phone number. Use the call diverting options to 
specify which calls your handset should forward. When 
you are ready to accept calls again, you can turn off call 
diverting.

Do This
1 Tap Settings > Call Control.
2 On the Basic tab, check the Call Waiting box.
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To turn on call diverting:

Do This
1 Tap Settings > Call Control.
2 Tap the 

Forwarding tab.

3 Select the type of incoming calls for which you want 
to specify forwarding options: Voice or Data.

4 Check the small box next to the type of calls you want 
to forward: All calls, Busy (voice only), No answer (voice 
only), or Unreachable (voice only). If you select All calls, 
you cannot select the other options.
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Using Call Barring
If you subscribe to the call barring feature, you can 
restrict outgoing or incoming calls. You can restrict all 
calls, calls to international numbers, or calls while 
roaming.

To turn on call barring:

5 Enter the forwarding number for the selected call 
type(s) in one of the following ways:
• To enter the number manually, tap the long box

next to the call type. Tap the number on the
displayed keypad, and tap Done.

• To forward the call to a stored contact, tap
next to the call type. Tap the name of the stored
contact and then tap one of the stored numbers.

The selected forwarding number displays in the long 
box.

Do This
1 Tap Settings > Call Control.
2 Tap the Barring tab.
3 Select the type of outgoing and incoming calls you 

want to bar. 
4 Enter your call barring password and tap Done.

Do This
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To change your barring password:

Monitoring Phone Use 

Setting In-Call Timer Options 

Viewing Call Time Information 
Your handset records the time of your phone calls. To view call time 
information:

Do This
1 On the Barring tab, tap Change Password.
2 Enter your old barring password and tap Done.
3 Enter a new password (4 - 10 characters) and tap 

Done.

Do This
1 Tap Settings > Call Tracking.
2 On the In Call tab, set the following options:

• Audible Timer – If you want the handset to sound an
alert at specified intervals during a call, select an
interval between 1 and 15 minutes. Select Off to
disable audible timer.

• Display – If you want the call’s elapsed time to
display during the call, select Time. Select Off to
disable in-call display.

Do This
1 Tap Settings > Call Tracking.
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Note: The amount of network connection time you see on these 
timers may not equal the amount of time for which you are billed by 
your service provider. For billing information, call your service 
provider.

Resetting Call Timers 
To reset the Outgoing, Incoming, and All Calls timers, tap the Reset 
button on the Timers tab.

Viewing Call Charges 
Your phone network can provide you with information 
about your call charges. 
To view this information:

2 Tap the Timers tab. The following information displays:
Last Call – Elapsed time of your last dialled or received 
call.
Outgoing – Elapsed time of all dialled calls since last reset.
Incoming – Elapsed time of all received calls since last 
reset.
All Calls – Elapsed time of all dialled and received calls 
since last reset.
Lifetime – Elapsed time of all calls on this handset. You 
cannot reset this time.

Do This
1 Tap Settings > Call Tracking.
2 Tap the Charges tab. Information about your call 

charges displays.

Do This
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Messages and Email

You can create, send, and receive the following types of messages: 
email, MMS (Multimedia Message Service), and SMS (Short 
Message Service). 
You can send stored audio, video, and picture files with your email 
and multimedia messages. See the “News and Entertainment” 
section for how to download and store these files in the handset.

Setting up Messaging Accounts
Before you can send and receive messages, you must 
set up your accounts. Contact your service provider for 
account details.

Email
To send and receive emails, you must set up an Internet account 
and an email account.
The handset supports the following email protocols:  IMAP4, POP3, 
and SMTP.
To create an Internet account:

Do This
1 Open Control Panel application ( ).
2 Tap Connections tab > Internet accounts > Accounts tab.
3 Tap New.
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4 Enter the following:
Account name – Enter a name for this account.
Connection type – Select the type of network this 
account uses to connect to the Internet. Your service 
provider supplies this information.

5 Tap Advanced.
6 On the Server tab, enter the following:

User name and password – Usually, you do not have to 
enter these when you connect to the Internet. 
However, some service providers may require you to 
enter them.
Address – Enter the Internet address of your account. 
Your service provider supplies this address.

7 On the Log in tab, check the Get IP address automatically 
and Get DNS address automatically boxes.
The handset will automatically retrieve the IP and 
DNS addresses from your service provider.
If, after you set up an Internet account, you cannot 
connect to the Internet and you suspect these 
addresses are incorrect, ask your service provider for 
their IP and DNS addresses. Enter these addresses 
in the IP address and Primary/Secondary DNS address boxes.

Do This
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To create an email account from Control Panel:

8 On the Proxy tab, if your account uses a proxy server, 
check the Use proxy server box . A proxy server is a 
computer that stores copies of Web pages so that 
you can retrieve them faster or more securely than 
you could from their original location(s).
To use a proxy server, specify the proxy server 
address and port number, which are available from 
your service provider.
If you use a proxy server, you can specify a list of 
Web sites that are accessed from their original 
location(s), rather than through the proxy server. 
Enter each address on a separate line in the Proxy 
exceptions box.

9 On the Other tab, select the following:
Enable PPP extensions – Check this box if your service 
provider supports these extensions. PPP extensions 
allow your handset to provide features such as 
encryption, which increases Internet security.
Plain text authentication – Check this box if your service 
provider requires this feature.

10 Tap Done.

Do This
1 Tap Connections tab > Messaging accounts > Email tab.
2 Tap New.

Do This
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3 On the Basic tab, enter the following:
Account name – Enter a name for this account.
Your name – Enter the name that you want to appear on 
outgoing emails.
Email address – Enter the address provided by your 
service provider.
Connection type – Select the type of connection used to 
access the email server. Your service provider 
supplies this information.

4 On the Inbox tab, enter the following:
User name, Password, and Incoming server address – Your 
service provider supplies this information, which 
identifies the computer that stores your incoming 
emails.
Download – If you do not have much time to download 
your emails, you can choose to retrieve just a header 
(the sender, subject, and date) or set a size limit (if an 
email is larger than this limit, only the headers 
download). You can download the complete email 
later.

5 On the Outbox tab, enter the following:
Outgoing server address – Your service provider supplies 
you with their outgoing server address, which 
identifies the computer from which your outgoing 
emails are sent.

Do This
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Multimedia message and text message
Your service provider should already have set up 
multimedia message and text message accounts on 
your handset.
To check account settings from Control Panel:

6 On the Advanced tab, enter the following:
Secure connection – Check this box if your service 
provider tells you that you have a secure connection. 
A secure connection means that all information 
(including your username, password, and all 
messages) is encrypted to maximise security while 
you are connected to the Internet.
Outgoing mail port and Incoming mail port – You probably do 
not need to change these settings.
Use MIME encoding – MIME encoding is a standard that 
allows you to email non-textual information (for 
example, graphics) and accented characters. Check 
this box to use this feature.
Secure password authentication – Check this box if your 
service provider tells you that you have this feature. 
This feature encrypts only your password.

7 Tap Done.

Do This
1 Tap Connections tab > Messaging accounts.
2 Tap the multimedia message or text message tab to view 

account settings.

Do This
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Opening Messaging Application
Use the Messaging application to create, send, and receive 
messages. To open this application:

When the Messaging 
application opens, it shows a 
list of your established 
accounts:

Creating and Sending Messages

Email and text message
To write and send an email or text message:

Do This
Tap  in the Application Selector bar or Application 
Launcher.

Do This
1 Tap the email or text message account in the list of 

accounts.
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Multimedia message
You can create and send multimedia messages that contain one or 
more slides with images, sounds, and text. 

2 Tap Message > New.
3 In the To field, enter the recipient’s address (email) or 

phone number (text message) with the stylus or 
virtual keyboard.
To enter a stored address or phone number from 
Contacts, tap To.
To enter several addresses or phone numbers, enter 
a comma between each.

4 In the Subj field (email only), write a subject line.
5 In the text area, write the text message.

6 To add an attachment to an email, tap the  tab and 
tap Add. Then select the stored file that you want to 
attach.

7 When message is complete, tap Send.
8 If you want to send the message now, tap Send 

immediately.

Do This
1 Tap the multimedia message account in the list of 

accounts.

Do This
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2 Tap Message > New.
The first slide of the message displays:

3 In the To field, enter the recipient’s phone number or 
email address. (The recipient must also subscribe to 
multimedia messaging.)
To enter a stored number from Contacts, tap To.
To enter several phone numbers, enter a comma 
between each.

4 Tap  to add a sound. You can then record a new 
sound or select a stored audio file.
You can add the following types of stored audio files 
to an multimedia message: WAV and AMR.

Do This

Image area

Text area

Duration label
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Notes: 
• The maximum file size of an multimedia message is 30 KB. If

you exceed this size, a warning message displays. Remove
audio or video files to reduce the file size.

• If you accept a videocall while sending an multimedia
message the multimedia message will be interrupted and only
the videocall will be maintained.

5 Tap  to add an image. You can then select a 
stored image file.
You can add the following types of stored image files 
to an multimedia message: BMP, WBMP, GIF, PNG, 
JPEG, and TIFF.

6 Tap the text area to place a cursor in the text area. 
Enter text with stylus or virtual keyboard.

7 To set the slide duration, tap the duration label (20/
20s). Specify how long (in seconds) you want the slide 
to play before automatically advancing to the next 
slide in the message.
The first number in the duration label indicates the 
selected duration of the current slide. The second 
number indicates the total duration of all slides in the 
message.

8 To add another slide to the message, tap .

9 To play the slide presentation, tap .
10 When message completes, tap Send. 
11 To send the message now, tap Send immediately.

Do This
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Receiving and Reading Messages
When the handset receives a new message, a message indicator 
displays in the status bar. See “Status Indicators” on page 32.

Saving Sender’s Address as a Contact 
You can save the sender’s name and address or phone number 
(depending on message type) in the Contacts application.

Do This
1 Tap message indicator in Status bar.

The Messaging application opens, showing a list of 
established accounts. The number of unread 
messages displays next to each account.

2 Tap the account containing the message you want to 
read.
A list of messages displays. Unread messages 
display in bold.

3 Tap the message you want to read.

4 Any attachments to the message display with a . 
Tap on the attachment to open it.

Do This
1 Open the message.
2 Tap From in front of the sender’s name.

The Save Contact screen displays.
3 Enter the sender’s name.
4 Tap Save.

The sender’s name and address or phone number 
are saved as a contact.
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Messaging Folders 
The following folders are preset in Messaging:

• Inbox – Contains received messages. You can reply to,
forward, and delete these messages, but you cannot edit
them.

• Outbox – Contains messages that are ready to send.
To send messages from the Outbox, select the messages you
want to send by tapping to the left of them. Then tap Send.

• Draft – Contains messages that are not ready to send. To save
a message in Draft, create the message and leave it without
tapping Send.

• Sent – Contains messages you have sent.

Finding Messages
Do This
1 In the list of accounts or list of messages, tap Message 

> Find.
2 Enter text you want to search for. This text can be 

contained in the message subject line, sender details, 
or the body of the message.

3 In the Where? box, select the type of messages you 
want to search through. Select All to search through 
all messages.

4 Tap Find.
A list of messages containing the specified text 
displays.
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Setting Email Preferences
You can set the following email preferences:

• Always attach your card – Specifies whether your owner card is
always attached to all emails that you send. See “Creating
Owner Card” on page 73.
If you choose not to automatically attach your owner card, you
can still attach it to individual emails. To attach your owner
card, create the email message and tap Message > Attach your
card.

• Always reply with history – Specifies whether the text of the
original message (the history) is included when you reply to an
email message.

• Signature – Specifies text to display at the end of the emails you
send.

To set email preferences:

Do This
1 Tap the email account in the list of accounts.
2 Tap Edit > Preferences.
3 Select desired settings for each email preference. To 

set a signature, write the desired text in the Signature 
box.

4 Tap Done.
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Contact List

Use the Contacts application to store details such as names, phone 
numbers, and email addresses in an alphabetical list of entries. You 
can quickly call or send a message to any stored contact from this 
list.

Opening Contacts Application
Tap  in the Application Selector bar or Application Launcher. 
An alphabetical list of stored contacts displays:

The following icons can display next to a contact name:
– Displays if contact has a voice tag assigned to a phone

number. See “Adding Contacts” on page 69 for how to assign a 
voice tag.

– Displays if contact is saved in USIM folder.
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To see each contact’s preferred phone number next to their name, 
tap Edit > Preferences and select the Show preferred phone number box.

Adding Contacts
Do This
1 Open the folder in which you want to save the 

contact. To store the contact on your USIM card, 
open the USIM folder.

2 Tap Contacts > New.
The Contact information form displays:
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3 Enter contact name, phone numbers, email address, 
and other information.

Note: If you enter more than one phone number for a 
contact (for example, a work and home number), you can 
select which number displays in the contact list as the 
preferred phone number. To do so, tap Edit > 
Preferred number and select the desired preferred phone 
number.
4 Tap  preceding each phone number to select its 

communication method: Phone (landline), Mobile, 
Multimedia Mobile (multimedia message-capable), 
Video Phone (landline), Video Mobile, Email, and 
Web.

5 To assign a particular ringtunes to the contact, tap the 
Ringtunes box and select a ringtunes from the list. 
When you receive a voice or video call from this 
contact, the selected ringtunes plays.

Tap  to play the selected ringtune.

6 To add a note to a contact, tap  and enter the note.
You can mark a note as Private. Private notes are not 
included when you send or synchronise contact 
details.

7 To assign a photo or other image to the contact, tap 
.

Then tap  and select one of the stored images.
The contact’s assigned image displays when you 
make a call to or receive a call from the contact.

Do This
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Sample contact pictures are provided on the CD-ROM supplied 
with the handset.

Finding Contacts
To find a particular contact in a list:

8 When you have entered all contact information, tap 
.

The contact now displays in the alphabetical list of 
contact names.

Do This
1 Tap Contacts > Find.
2 To search in all fields, including notes you have 

created, tap in all fields.
To search for names and company, tap in Names & 
Company.

3 Enter search criteria in the Find Contact box.
Searching is not case-sensitive and you do not have 
to enter an entire word to locate a matching entry.

4 Tap Find.

Do This
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Communicating with Contacts
You can easily phone, email, or send messages to your stored 
contacts.

Do This
1 In the list of contact entries, tap the contact name.

The contact’s defined phone numbers and email 
addresses display:

A phone number or email address might have 
additional icons next to it, depending on its defined 
communication method.
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Sending Contact Details
You can send contact details (including your own) by email, text 
message, or multimedia message.
To send contact details:

Creating Owner Card
You can create an electronic version of your business card that 
contains your own contact details, including notes and a photo. You 
can send your contact details as described in “Sending Contact 
Details” on page 73.

2 To place a voice call, tap the phone number.

To place a video call, tap  next to the phone 
number.
To send an email, tap the email address.

To send an multimedia message, tap  next to the 
phone number or email address.

To send a text message tap  next to the phone 
number.

Do This
1 Open the contact you want to send.
2 Tap Contacts > Send As.
3 Select the method by which you want to send the 

contact details.
4 Tap Done.

Do This
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To create your own card:

Sorting Contacts:

Do This
1 Tap Contacts > New.
2 Enter your contact information, as described in 

“Adding Contacts” on page 69.
3 Tap Contacts > Set as owner card.

Do This
1 Tap Edit > Preferences.
2 Select the manner in which you want the contacts 

sorted.
3 Tap Done.
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Customising Handset Settings

You can adjust handset settings to suit your needs.

Setting Wallpaper Image
You can select an image to display in the background of the 
Application Launcher.

Sample wallpapers are provided on the CD-ROM supplied with the 
handset.
Note: See “News and Entertainment” for how to download and 
save images you can use as wallpaper.

Setting Screen Brightness

Do This

1 Open Application Launcher ( ).
2 Tap View > Wallpaper.
3 Tap Change.
4 Select one of the stored images.

Do This
1 Open Control Panel application ( ).
2 Tap Screen.
3 Slide Brightness dial to desired setting.
4 Tap Done.
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Setting System Sounds
To set volume levels for the sounds of screen taps, button presses, 
system alerts (for example, incoming call alert), and system notices 
(for example, low battery notice):

Setting Shortcut Key
The handset’s Shortcut key (D) allows you to open your favourite 
application with a one button press. The default setting for this key 
is Home.
You can set the Shortcut key to open any application. For example, 
to be ready to take pictures with a single button press, select 
Camera. 

Choosing Ringtunes
When you set the alert mode to audio, the handset rings to indicate 
an incoming call or message. You can select from the different 
ringtunes provided.

Do This
1 Open Control Panel application ( ).
2 Tap Sounds.
3 Select desired sound settings: Off, Quiet, or Loud.
4 Tap Done.

Do This
1 Open Control Panel application ( ).
2 Tap Shortcut Key.
3 Select an application from the list.
4 Tap Done.
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Notes: See Alert Mode on page 32 for how to view and set the alert 
mode.
Personalised ringtunes that you assign to stored contacts override 
the ringtunes you select here. See “Adding Contacts” on page 69 
for how to assign personalised ringtunes.

Choosing Ringtunes for Calls

Choosing Ringtunes for Messages

Do This
1 Open the Phone application ( ).
2 Tap Settings > Tones.
3 Select the ringtunes you want for 3 phone number, 3 

additional line (if applicable), and video calls.

To hear the selected ringtune, tap .
4 Tap Done.

Do This
1 Open the Messaging application ( ).
2 Tap Edit > Preferences.
3 Select the ringtunes you want for each messaging 

account.

To hear the selected ringtune, tap .
4 Tap Done.



78 - Customising Handset Settings

Choosing Vibrate Pattern
When you set the alert mode to vibrate, the handset vibrates to 
indicate an incoming call or message. You can select from the 
different vibrate patterns provided.
Note: See Alert Mode on page 32 for how to view and set the alert 
mode.

Installing Ringtunes
If you want to use ringtunes not supplied with the handset, you can 
install audio files as ringtunes. You can then assign the installed 
ringtune to a call or message as described in “Choosing Ringtunes 
for Calls” and “Choosing Ringtunes for Messages” earlier in this 
section. You can also assign installed ringtunes as alarm sounds in 
the Contacts, Calendar, To Do, and Time applications.
Sample ringtunes are provided on the CD-ROM supplied with the 
handset.

Ringtunes File Formats
You can install the following types of audio files as ringtunes: MIDI, 
MP3, and WAV.

Do This
1 Open Control Panel application ( ).
2 Select the General tab.
3 Tap Ringtunes Manager.
4 Tap the Vibrate tab.
5 Tap the vibrate pattern you want to use.
6 Tap Done.
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Installing Audio Files as Ringtunes
You can install an audio file as a ringtune by downloading it from 
the Web or opening it as an email attachment. When the file opens, 
a dialog box appears that enables you to install the file.

Installing Saved Audio Files as Ringtunes
To install previously saved audio files as ringtunes:

Do This
1 Open Control Panel application ( ).
2 Tap Ringtunes Manager.

A list of the currently installed ringtune files displays 
on the Audible tab.

3 Tap Install.
4 Select the folder in which the audio file is saved.
5 Tap the file that you want to install.
6 Tap Select.
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Personal Organiser Features

Calendar
Use Calendar to schedule and organise events such as 
appointments and meetings. You can review your schedule of 
events for the day, week, or month, and have the handset play a 
reminder alarm for specific events.
Note: Ensure that the correct time and date are set before using 
Calendar. See “Setting Time and Date” on page 91.

Adding a Calendar Entry
You can enter the following types of Calendar entries:

• Appointment – An entry with a start and end time (for example, a
meeting)

• Reminder – An entry that does not need a time (for example, a
birthday)

• All day event – An entry with a start and end date, but no specific
times. Use an all day event for an entry that lasts a whole day
or several days (for example, a grouptalk).

To add an Calendar entry:

Do This
1 Open Calendar ( ).
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2 Tap Calendar > New.
The Calendar 
Entry form 
displays:

3 Use stylus or virtual keyboard to enter a description.
4 Select the type of entry.
5 Enter the date, time, and location of the event.
6 Tap the Alarm box if you want the handset to sound a 

reminder alarm for this entry. 
The time and date of the alarm display below the 
Alarm box. To change when the alarm sounds, tap the 
time or date.

7 If this entry recurs, tap Repeat to select a repeat 
interval.

8 To mark this entry as Private when you synchronise 
Calendar entries with a computer, tap Private.

9 To add a note to the entry, tap  and enter the note.

Do This
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Switching Calendar Views
You can see your Calendar entries in several views: Day, Week, or 
Month. When you first open Calendar, the Day view displays.

To switch to Week view, tap .

To switch to Month view, tap .

To switch back to Day view, tap .

To return to the current day in the selected view, tap .
To see the details of an entry, tap the entry.

Assigning Colours to Calendar Folders
In Calendar, you can assign colours to folders. For example, you 
can use different colours for business and personal entries. Entries 
in a folder display in the assigned colour in the Day and Week 
views so that you can see the pattern of events.

10 Tap  to save the entry.

Do This
1 Tap the current folder name.
2 Tap Edit folders.
3 Tap the name of the folder to which you want to 

assign a colour.
4 Tap Edit.
5 Tap the Colour box.
6 Tap the colour you want to assign.
7 Tap Done.

Do This
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Finding Entries

Deleting Entries
Deleting entries helps keep your Calendar from getting too large 
and difficult to manage.
To delete an individual or repeat entry:

To delete all entries in a specified period of time:

Do This
1 Tap Calendar > Find.
2 Enter text for which you want to search.
3 In the Where? box, select whether you want to search 

through future entries, past entries, or everywhere (all 
entries).

4 Tap Find.
A list of entries containing the specified text displays.

Do This
1 Open the entry.
2 Tap Calendar > Delete Entry.

Do This
1 Tap Calendar > Remove entries.
2 In the Removal range box, select the period of time for 

which you want to delete entries.
3 Tap Done.
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Moving Entries to the To Do Application
You can move Calendar entries to the To Do application, which lists 
tasks you need to complete. See “To Do” on page 85.

Note: To Do entries do not have repeats, times, or locations, so 
Calendar entries that you move to To Do lose this information. If 
you copy an entry back to Calendar, the handset does not restore 
this information.
If you move an entry with an alarm, it will sound in To Do.

Sending Entries
You can send Calendar entries by email, text message, or 
multimedia message. 

Setting Calendar Preferences

Do This
1 Open the entry.
2 Tap Calendar > Move to To Do.

Do This
1 Open the entry you want to send.
2 Tap Calendar > Send As.
3 Select the method by which you want to send the 

entry.
4 Tap Done.

Do This
1 Tap Edit > Preferences.
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To Do
Use the To Do application to list and track tasks you need to 
complete. You can set due dates for activities, set reminder alarms, 
and mark tasks as completed.

Adding Entries
To add a To Do entry:

2 On the General tab, you can set the following options:
View hours in day – Sets the hours you see in Day view 
(for example, from 10:00 to 18:00 pm).
Standard time intervals – Sets the intervals into which the 
day divides in Day view. For example, enter 00:30 for 
half-hour divisions.
Standard entry length – Sets the preferred length for 
entries. For example, enter 2:00 to set the end date 
for new entries to be two hours after the start time.
View hours in week – Sets the hours you see in Week 
view.

3 On the Alarms tab, you can set the following options:
Alarm precedes event by – Sets the time between an 
alarm sounding and an entry’s start time.
Alarm sound – Sets the sound of the alarm. To hear the 
selected sound, tap .

4 Tap Done.

Do This
1 Open To Do ( ).

Do This
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2 Tap To do > New.
The To Do entry 
form displays:

3 Use stylus or virtual keyboard to enter a description.
4 Select a priority (1-9, with 1 highest) for the task.
5 Tap the Due date box if you want this task to have a due 

date. 
The current date displays next to the Due date box. To 
select a different due date, tap the date and select a 
date from the displayed calendar.

6 Tap the Alarm box if you want the handset to sound a 
reminder alarm for this entry. 
The time and date of the alarm displays below the 
Alarm box. To change when the alarm sounds, tap the 
time or date.

7 To mark this entry as Private when you synchronise 
To Do entries with a computer, tap Private.

Do This
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Marking Tasks as Complete
When you open To Do, a list of tasks and their due dates displays. 
To mark a task as completed, tap the box next to it. The due date 
disappears, indicating the task is completed.
Note: To hide completed entries, tap Edit > Preferences and remove 
the check from Display completed.

Finding Entries

Deleting Entries
When you no longer need a record of your completed entries, 
delete them.
To delete an individual entry, tap the entry in the list and tap Delete.
To delete all completed entries, in your list of entries, tap To do > 
Delete completed.

8 To add a note to the entry, tap  and enter the note.

9 Tap  to save the entry.

Do This
1 Tap To Do > Find.
2 Enter text for which you want to search.
3 In the Where? box, select whether you want to search 

all folders or the current folder.
4 Tap Find.

A list of entries containing the specified text displays.

Do This
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Moving Entries to Calendar
You can schedule To Do entries on your calendar by moving them 
to the Calendar application. See “Calendar” on page 80.

Note: If you do not set a due date for the To Do entry, the handset 
uses the current date for the new Calendar entry.
If you move an entry with an alarm, it sounds in Calendar.

Sending Entries
You can send To Do entries by email, text message, or multimedia 
message.

Setting To Do Preferences

Do This
1 Open the entry.
2 Tap To do > Move to Calendar.

Do This
1 Open the entry you want to send.
2 Tap To Do > Send As.
3 Select the method by which you want to send the 

entry.
4 Tap Done.

Do This
1 Tap Edit > Preferences.
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Notes
Use Notes to write notes and sketch graphics.

Adding Notes

2 You can set the following options:
Display due dates – Select this option to display due 
dates in the list of entries. Due dates are coloured red 
if they are overdue.
Display completed – Select this option to display 
completed entries in the list of entries.
Alarm sound – Sets the sound of the alarm. To hear the 
selected sound, tap .

3 Tap Done.

Do This
1 Open Notes ( ).
2 Tap Notes > New.
3 Enter the note using the stylus or virtual keyboard 

( ).

4 To add a graphic to the note, tap .
5 Use the stylus to sketch your graphic.

On-screen buttons allow you to change line width and 
colour, and erase lines.

6 Tap  to save the note.

Do This



90 - Personal Organiser Features

Using Paste
To create a new note from text or sketches copied from another 
application, tap Edit > Paste. If you paste a sketch over an existing 
sketch, the original is deleted.

Finding Notes

Sending Notes
You can send Notes notes by email, text message, or multimedia 
message.

Do This
1 Tap Notes > Find.
2 Enter text for which you want to search.
3 Tap Find.

A list of notes containing the specified text displays.

Do This
1 Open the note you want to send.
2 Tap Notes > Send As.
3 Select the method by which you want to send the 

note.
4 Tap Done.
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Time
Use Time to set the current date and time, and to set alarms you do 
not want to include in your Calendar or To Do list.

Setting Time and Date
If you have not already set the current time and date:

Do This
1 Open Time ( ). The Time screen displays:

2 Tap Time > Set Time & Date.
3 Enter the current time and date.
4 To set the preferred time and date format, tap the 

Format tab.
Select the time and date format from the lists of 
available formats.

5 Tap Done.

Current time and date 

Other city time and 
date

Alarm slots

Current city
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Setting Location
Time can display time and date information for two locations:

• Current – The place where you are at the moment. Time shows
the time and date of your current location in the top half of the
screen.

• Other – A city of your choice. Time shows the time of this city
below the time and date of your current location. If you are
abroad, you can check the time at home by setting this
location to your home city.

To set locations:

Setting Alarms
You can use Time as an alarm clock. It is ideal for wake-up alarms 
and other regular alarms you do not want to include in your 
Calendar or To Do list.
You can set up to three alarms in Time. The alarm slots display in 
the lower half of the Time screen.

Do This
1 Tap Time > Set Location.
2 Select your current location from the Current country 

and Current city lists.
Note: If the city you want is not listed, select another city 
in the same time zone.
3 Select another location (optional) from the Other 

country and Other city lists.
4 Tap Done.
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To set an alarm:

Responding to Alarms
When an alarm sounds, the message you selected displays 
instantly. Tap the Snooze button to reset the alarm to sound in five 
minutes.
Note: The alarm will not sound while you are making a phone call 
or recording a voice note.

Turning Alarm Sounds Off
To silence an alarm before it sounds, do one of the following:

• Turn off the alarm by unchecking the alarm slot checkbox.
• Tap the alarm slot and select Silent in Alarm sound.

Do This
1 Tap one of the alarm slots.
2 Set the following alarm details:

Time – Select the time of day you want the alarm to 
sound.
When – Select how often you want the alarm to sound: 
only once, in the next 24 hours, daily, on workdays 
only, or weekly.
Alarm sound – Select the sound you want the alarm to 
make. Tap  to listen to the selected sound.
Message – Select from one of several preset alarm 
messages or enter your own.

3 Tap Done.
4 Tap the alarm checkbox to activate the alarm.
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Calculator
To open the calculator, tap  in the Application Launcher.
Use the calculator by tapping the on-screen keys. The calculator 
has the following memory keys:

Key Description
mr+ Tap to store a number in memory.
mr- Tap to subtract a number from the number in 

memory.
mr Tap once to retrieve a number from memory and 

enter it into the display.
Tap twice to clear memory.
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News and Entertainment

Web Browser
The Web browser lets you open Web pages and use 
Web-based applications (such as on-line banking, 
shopping, and games) on your handset. 

Setting Up Internet Account
Before you can use the Web browser, you must set up an Internet 
account. See “Setting up Messaging Accounts” on page 56.

Opening Web Browser
Tap  in the Application Launcher. An alphabetical list of your 
bookmarks and saved Web pages displays.
To open the Web browser and go directly to the Hutchison portal, 
press E.
Note: If you accept a videocall during a browsing session, the 
browser session will be interrupted and only the videocall will be 
maintained.

Opening Web Pages
You can open a Web page in the following ways:

• Tap the bookmark or saved Web page you want to open.
• Tap Web > Open web page. Enter the address of the Web page you

want to open and tap Open. (No need to enter the full address.
You can omit the http://)

If a page is taking too long to open, you can tap  (Stop).
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If you get a message that a Web page cannot display, tap 
(Reload).

Viewing Recently Visited Web Pages
You can view recently visited Web pages in the following ways:

• To return to the last page viewed, tap  (Back).

• To view a page viewed before tapping , tap  (Forward).
• To view a list of pages recently viewed, tap Web > History. Tap a

page in the list to view it.

Adding Bookmarks
To add a bookmark for a Web page so you can return to the page 
without having to enter its address:

Saving Web Pages
To save a Web page so you can view it later when not connected to 
the Internet (offline browsing):

Do This
1 Open the Web page.
2 Tap Web > Add bookmark.
3 Select a folder for the bookmark.
4 Tap Add.

Do This
1 Open the Web page.
2 Tap Web > Save page.
3 Select a folder for the page.
4 Tap Add.
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Downloading Audio, Video, and Pictures
You can download audio files, video clips, and pictures from the 
Web. To download a file, follow the instructions on the Web page. 
When the download completes, the file opens in the browser or in 
another handset application (depending on the file type). You can 
save the file to a folder in the handset or to the memory card.
Finding Text on a Web Page

Setting Web Preferences

Do This
1 While a Web page is open, tap Edit > Find.
2 Enter the text you want to find and tap Find.

The first occurrence of the text highlights.
3 To find the next occurrence, tap Edit > Find next.

Do This
1 Tap Edit > Preferences.
2 On the General tab, you can set the following options:

Use Cookies – Specifies whether the browser accepts 
cookies from Web sites. A cookie helps a Web site 
track your visits. The site generates a cookie, which is 
then stored in the handset.
Cache size – The cache is part of the handset memory 
that stores the Web pages you visit. Setting this 
option to Large means the pages load faster, but 
leaves less memory for other applications.

3 When you finish setting preferences, tap Done.
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Music
Use Music to listen to the following types of audio files: AU, AMR, 
MIDI, MP3, and WAV. You can listen to audio files that you 
downloaded from the Web or received as an email attachment, or 
stored on the removable memory card.

Opening Music
Tap  in the Application 
Launcher. When Music opens, 
it shows a list of all saved 
audio tracks.
To see the audio tracks saved 
in a specific folder, tap the 
current folder name (upper 
right corner) and select the 
desired folder from the list.

Sample music files are provided on the CD-ROM supplied with the 
handset.
Note: Audio tracks must be stored in the proper directory on the 
memory card for you to see and play them in Music. When you 
copy audio files to the memory card from a computer, ensure that 
the files are stored in a third-level directory under:
Media Files\Audio\
For example, you can store audio files in any of the following 
directories:
Media Files\Audio\Classical
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Media Files\Audio\Rock
Media Files\Audio\Unfiled

Playing an Audio Track

Managing Music Playlists
Music can play all of the tracks in a folder in a sequence that you 
specify. To specify the sequence, you must edit the folder’s playlist:

Do This
1 In the list of tracks, tap the track you want to play.

Information about the track displays (artist, album, 
etc.) and the track begins to play.

2 While the track plays, you can tap the following 
buttons at the bottom of the screen:

 Tap and hold down to rewind the track.

 Tap to stop playing and return to the start of the 
track.

 Tap to switch between play and 
pause mode.

 Tap and hold down to advance (fast forward) 
the track.

Note: The C key also controls audio play: left = rewind, 
right = fast forward, centre = play/pause.

Do This
1 Open the folder containing the tracks you want to 

play.
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2 Tap  to switch to Playlist view.
3 Tap Edit > Edit Playlist.

The Reorder Playlist screen displays:

4 To arrange the sequence in which the tracks will play, 
tap a track and then tap the arrows to move it up or 
down in the sequence.

5 When the tracks are arranged in the sequence you 
want, tap Done.

Do This
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Playing a Music Playlist

Do This
1 Open the desired folder.

2 Tap  to switch to the Playlist view:

3 Tap .
Music starts playing the tracks in the sequence you 
selected.
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Setting Playlist to Shuffle Mode
In Shuffle mode, Music plays the playlist tracks in a random order. 
To set Shuffle mode, tap Music > Shuffle.

Setting Repeat Mode
In Repeat mode, Music does the following:

• If a track is playing, Music replays the track when it finishes.
• If a playlist is playing, Music replays the list of tracks when the

playlist finishes.
To set Repeat mode, tap Music > Repeat.

4 While the playlist plays, you can tap the following 
buttons at the bottom of the screen:

 Tap and release to start playing from the 
beginning of the current track or to jump to the 
beginning of the previous track in the playlist (if 
already at the start of the current track).
Tap and hold down to rewind the current track.

 Tap to stop playing and return to the start of the 
track.

 Tap to switch between play and 
pause mode.

 Tap and release to start playing from the 
beginning of the next track in the playlist.
Tap and hold down to advance (fast forward) the 
current track.

Do This
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Setting Music Preferences
You can select which types of audio files Music plays.

Saving Audio Files
When you download an audio file from the Web or open an audio 
email attachment, the Save Audio File screen displays. To save the file 
to a folder in the handset or to the Memory card:

Note: To ensure optimum use of handset memory, save audio clips 
to the memory card when possible. The handset supports Content 
Forward Management (CFM). CFM allows content to be 
downloaded to the handset, however the content might be flagged 
such that the content cannot be forwarded to another device.
Deleting Audio Files

Do This
1 Tap Edit > Preferences.

A list of all available audio file types displays.
2 Select the file types you want to play.
3 Tap Done.

Do This
1 Tap Save.
2 Select the location to which you want to save the file.
3 Tap Save.

Do This
1 Open the folder containing the audio file you want to 

delete.
2 In the list of tracks, tap the track you want to delete.
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Sending Audio Files
You can send audio files by email or multimedia message.

Camera
You can use the built-in camera to take still pictures and record 
video clips.

3 Tap Music > Delete.

Do This
1 Open the folder with the audio file you want to send.
2 In the list of tracks, tap the track you want to send.
3 Tap Music > Send as.
4 Select the method by which you want to send the 

audio file.
5 Tap Done.

Do This
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Opening Camera Application
Tap  in the Application Launcher. When the Camera 
application opens, a camera viewfinder displays. The viewfinder 
displays the image viewed by the camera lens.

Positioning the Camera Lens
You can position the camera lens so that it faces towards the front 
or back of the handset. Rotate the wheel on the back of the 
handset to move the lens.

Note: To protect the lens when not using the camera, position it so 
that it faces the top of the handset.

Viewfinder

Camera Mode buttons (Still 
and Video)

Memory available

Camera lens Rotate to move camera lens
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Taking Still Pictures

Setting Picture Size
You can choose to take still pictures in three different sizes: Large 
(640x480), Medium (320x240), and Small (176x144).

Recording Video Clips
You can use the camera to record a video clip up to 60 seconds 
long.

Do This

1 Tap  to place camera in Still mode.
2 Point the camera lens at the subject.
3 Press C (centre key) to take the picture.

The picture displays in the viewfinder.
4 If you want to save the picture, press C (centre key).

If you want to delete the picture without saving it, 
press C (right arrow).

Do This

1 Tap  to place camera in Still mode.
2 Tap Camera > Set picture size.
3 Select desired picture size.
4 Tap Done.

Do This

1 Tap  to place camera in Video mode.
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Using Self-Timer
The camera has a self-timer that automatically takes a picture 
(single or sequence) or records a video clip 5 seconds after you 
turn it on.

Available Memory Indicator
The available memory indicator below the viewfinder shows an 
estimation of how many more pictures or video clips you can take 
before the selected folder’s memory is full. When memory is full, 
the camera stops recording.

2 Point the camera lens at the subject.
3 Press C (centre key) to start recording the video.

The video image displays in the viewfinder.
4 To stop recording, press C (centre key) again.

The video is saved to the currently selected folder.

Do This
1 Set camera to desired mode (still, sequence, or 

video), as described in the previous sections
2 Point the camera lens at the subject.
3 Tap Camera > Self timer on.
4 Press C (centre key) to start the timer.

The camera starts counting down from 5 to 0. When it 
reaches 0, it takes the picture or starts recording.

Do This
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Switching to Pictures
When the Camera is in Still mode, you can quickly switch to 
Pictures to view, edit, and send the pictures you have taken. See 
“Pictures” on page 112.

To switch to Pictures, tap . 

Switching to Video
When the Camera is in Video mode, you can quickly switch to 
Video to watch and send the video clips you have recorded. See 
“Video” ahead.

To switch to Video, tap . 

Video
Use Video to watch video clips and streaming video and audio from 
the Web. You can watch video clips that you recorded with the 
handset’s camera, downloaded from the Web, or received as an 
email attachment, or stored on the removable memory card.

Opening Video
Tap  in the Application Launcher. When Video opens, it shows 
a list of all saved video clips.
To view the video clips saved in a specific folder, tap the current 
folder name (upper right corner) and select the desired folder from 
the list.
Sample video files are provided on the CD-ROM supplied with the 
handset.
Note: Video clips must be stored in the proper directory on the 
memory card for you to see and play them in Video. When you 
copy video files to the memory card from a computer, ensure that 
the files are stored in a thirdlevel directory under:
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Media Files\Video\
For example, you can store video files in any of the following 
directories:
Media Files\Video\Movie Trailers
Media Files\Video\Home
Media Files\Video\Unfiled

Playing a Video Clip

Do This
1 In the list of video clips, tap the clip you want to play.

The video begins to play in portrait (vertical) view:
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Switching to Landscape View
To see the video in landscape (full-screen) view, tap anywhere on 
the playing video. To return to portrait view, tap the playing video 
again.

Setting Repeat Mode
In Repeat mode, Video replays the current video clip when it 
finishes.
To set Repeat mode, tap Edit > Repeat.

Playing Streaming Video and Audio
To play streaming video and audio from the Web, use the Web 
browser to select the link to the video or audio clip or broadcast. 
The handset establishes a connection with the server and buffering 
begins. When buffering completes, the video or audio starts 
playing.

2 While the video plays, you can tap the following 
buttons at the bottom of the screen:

 Tap to switch between play and 
pause mode.

 Tap to stop the video and return to the 
beginning.

 Tap to open the Camera application.

 Tap to return to the list of video tracks.
Note: The C key also controls video play: left = rewind, 
right = fast forward, centre = play/pause.

Do This
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Viewing Clip Information
You can view information about a clip (title, author, etc.) while it is 
playing in Portrait mode.

Saving Video Clips
When you download a video clip from the Web or open a video 
email attachment, the clip begins playing in Video. You can save 
the clip to a folder in the handset or to the memory card.

Note: To ensure optimum use of handset memory, save video clips 
to the memory card when possible. The handset supports Content 
Forward Management (CFM). CFM allows content to be 
downloaded to the handset, however the content might be flagged 
such that the content cannot be forwarded to another device.

Deleting Video Clips

Do This
1 Tap Video > Clip info.
2 Tap Done to return to the video.

Do This
1 Tap Video > Save.
2 Select the location to which you want to save the file.
3 Tap Save.

Do This
1 In the list of video clips, tap the clip you want to 

delete.
2 Tap Video > Delete.
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Sending Video Clips
You can send video clips by email or multimedia message.

Pictures
Use Pictures to view and edit picture files. You can view pictures 
that you took with the camera, downloaded from the Web, or 
received as an email attachment, or stored on the removable 
memory card.

Opening Pictures
Tap  in the Application Launcher. When Pictures opens, it 
shows small thumbnail pictures of all saved picture files or a list of 
picture files (depending on the view you selected when Pictures 
was last open).
To switch views, tap Setting > List/Thumbnail.
To see the pictures saved in a specific folder, tap the current folder 
name and select the desired folder from the list.
Note: Pictures must be stored in the proper directory on the 
memory card for you to see them in Pictures. When you copy 
picture files to the memory card from a computer, ensure that the 
files are stored in a third-level directory under:

Do This
1 In the list of video clips, tap the clip you want to send.
2 Tap Video > Send as.
3 Select the method by which you want to send the 

video clip.
4 Tap Done.
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Media Files\Image\
For example, you can store pictures in any of the following 
directories:
Media Files\Image\Kids
Media Files\Image\Vacation
Media Files\Image\Unfiled

Viewing Pictures

Do This
1 Tap the 

thumbnail picture 
or file name you 
want to view. The 
picture displays.
If the original 
picture is larger 
than the display 
area, it reduces 
to fit. To see the 
picture in its 
original size, tap 
Pictures > Actual 
size view. Use the 
C key to scroll 
to see the entire 
picture.
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Viewing Slideshow
You can view all of the pictures in a folder as a slideshow.

2 While viewing the picture, you can tap the following 
buttons at the bottom of the screen:

 Tap to see previous picture.

 Tap to see next picture.

 Tap to open the Camera application.

 Tap to return to the list or thumbnails of pictures.

Do This
1 Open the folder with the pictures you want to view.
2 Tap Pictures > View slideshow.

Pictures starts showing the pictures in the folder in the 
order listed.

Note: The default interval between slides is 3 seconds. To 
change this interval, tap Setting > Slideshow interval. 
If you select Manual mode, you must press the left and 
right arrows on the C key to move through the slideshow.

Do This
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Viewing Picture Information
You can view information about a picture (file name, size, etc.) 
while you are viewing it.

Rotating Pictures
To rotate a picture, tap Edit > Rotate. The picture rotates 90 degrees 
clockwise.
Note: If you rotate a picture in JPG format, the original picture file is 
overwritten. If you rotate a picture not in JPG format, a new file 
generates with a .jpg extension. For example, if you rotate a file 
called PIC1.gif, the rotated picture is named PIC1.jpg. If a file 
named PIC1.jpg already exists, the new file is named 
PIC1ROT1.jpg.

Drawing on Pictures

Do This
1 Tap Pictures > Image info.
2 Tap Done to return to the picture.

Do This
1 Tap Edit > Free draw.

A colour palette displays below the picture.
2 Tap the colour with which you want to draw.
3 Use the stylus to draw on the picture.
4 Tap Done to save the edited picture.

The picture’s new filename consists of the original 
filename plus EDT1. For example, if you edit a picture 
named PIC1, the new filename is PIC1EDT1. If you 
edit the file again, the new filename is PIC1EDT2.
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Adding Stamps to Pictures

Adding Frames to Pictures

Do This
1 Tap Edit > Add stamp.

A row of available stamps displays below the picture.
2 Tap the stamp you want to add.
3 Tap the location on the picture where you want to 

place the stamp.
4 Tap Done to save the edited picture.

The picture’s new filename consists of the original 
filename plus EDT1. For example, if you edit a picture 
named PIC1, the new filename is PIC1EDT1. If you 
edit the file again, the new filename is PIC1EDT2.

Do This
1 Tap Edit > Add frame.

A row of available frame images displays below the 
picture.

2 Tap the image you want to use.
A frame displays around the picture.

3 Tap Done to save the edited picture.
The picture’s new filename consists of the original 
filename plus EDT1. For example, if you edit a picture 
named PIC1, the new filename is PIC1EDT1. If you 
edit the file again, the new filename is PIC1EDT2.
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Sorting Pictures
You can sort pictures in list view or thumbnail view by name, date, 
or file size.

Sending Pictures
You can send pictures by email or multimedia message.

Deleting Pictures

Do This
1 Tap Setting.
2 Tap the sorting method you want to use.

Do This
1 Tap the thumbnail picture or file name you want to 

send.
2 Tap Pictures > Send as.
3 Select the method by which you want to send the 

picture.
4 Tap Done.

Do This
1 Tap the thumbnail picture or file name you want to 

delete.
2 Tap Pictures > Delete.
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Getting More Out of Your Handset

Connecting to a Computer 
A920 Desktop Suite software enables you to establish a connection 
with a computer. The software is provided with your handset. You 
can use this program to:

• Synchronise emails and Calendar, Contacts, and To Do
entries between your handset and a computer

• Transfer files between your handset and a computer
• Install applications onto your handset

Installing A920 Desktop Suite
Before you connect your handset to a computer, you should first 
install the A920 Desktop Suite software from the in-box CD-ROM. 
Follow the on-screen prompts to complete the installation.

Setting up the Connection
Connect the USB cable from the accessory port on the bottom of 
the handset to the USB port on the computer. To complete the 
connection, tap ( ) (Desktop Suite) in the Application Launcher 
and tap Connect.

Running A920 Desktop Suite
Once you have connected your handset with the computer, launch 
A920 Desktop Suite from your desktop. 
Note: Refer to the A920 Desktop Suite online help for more 
information about using the program.
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Remote Synchronisation
A920 enables you to synchronise Calendar, To Do, and Contact 
entries while you are on the go. You accomplish this by remotely 
synchronising over the air with the synchronisation server.

Setting Up Your Account
To perform remote synchronisation, you need an account with your 
service provider, who supplies you with an account that includes a 
server address, server databases, user name, and a password. To 
synchronise over HTTP you also need an Internet account.

Configuring the Settings
Once you have the account information, you can configure your 
A920 to remotely synchronise with the synchronisation server.

You can now start the synchronisation by tapping Sync. For more 
information on how to synchronise remotely, contact your service 
provider.

Do This

1 Tap ( ) (SyncML) within Application Launcher
2 Tap Edit > Settings to enter the server address, user 

name and password. 
3 Tap on a task and enter the path to the server 

database to synchronise with the task.
4 Tap on the task you would like to enable
5 Tap the Enable task checkbox 
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Installing Applications on the Handset
You can add new software by downloading and installing 
application files with a "3 certified" .SIS extension. Uncertified 
applications can't be loaded on the handset.
You can download applications to your handset in the following 
ways:

• Download from Web
• Download from email or multimedia message attachment
• Download from a computer
• Download from Memory card

Downloading Applications from Web

Downloading Application from Email or multimedia 
message

Do This
1 Open Web browser ( ).
2 Follow the instructions on the Web page to download 

the .SIS application file.
After you download the file, the handset automatically 
starts installing. A message informs you when the 
installation completes.

Do This
1 Open the email or text message.
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Downloading Application from Computer

2 Open and save the attachment containing the .SIS 
application file.
The handset automatically starts installing. A 
message informs you when the installation 
completes.

Do This
1 Establish a link between your handset and the 

computer, as described in “Connecting to a 
Computer” on page 118.

2 Start the A920 Desktop Suite program on the 
computer.

3 Follow the A920 Desktop Suite online instructions to 
transfer the .SIS application file to the handset.
When the handset receives the file, it automatically 
starts installing. A message informs you when the 
installation completes.

Do This
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Downloading Application from Memory Card

Do This
1 Ensure that a memory card is installed in handset, as 

described in “Installing the Memory Card” on 
page 20.

2 Open the Application Launcher ( ).
3 Tap Launcher > Install.
4 Tap the name of the application you want to install.
5 Tap Install.

Installation begins. A message informs you when the 
installation completes.
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Security

Locking and Unlocking handset
You can lock the handset so that the touchscreen and keys do not 
work. When you lock the handset, you can still use the A and B 
keys to answer and hang up incoming phone calls.
To lock the handset:

• Press Dand then press G within three seconds.
To unlock the handset, press the same keys again.

Establishing Password Protection
You can establish password protection to prevent unauthorised 
access to information in the handset.

Do This
1 Open Control Panel application ( ).
2 On the Device tab, tap Password.
3 In the Ask for password list, select:

Never – never enter a password
At switch on – enter your password every time you turn 
on the handset
Once a day – enter your password the first time you turn 
on the handset each day.
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To clear the set password, tap Clear.

4 If you want the password entry screen to display 
owner information: 

a Check the Put owner information in password screen 
box.

b In the Owner Information box, write the text that you 
want to appear. 

5 Tap Set password.
6 Enter password and tap Done.
7 Confirm the password and tap Done.

The password is now set.

Do This

Downloaded from www.Manualslib.com manuals search engine

http://www.manualslib.com/
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Troubleshooting

Check these questions first if you have problems with your handset:

Question Answer
Is your battery 
charged?

The battery level indicator in the 
status bar should show at least one 
bar ( ). If it does not, recharge your 
battery. See “Charging the Battery” on 
page 22.

Do you have a valid 
USIM card inserted 
in the handset?

If necessary, turn off the handset and 
make sure you have inserted a valid 
USIM card. See “Installing the USIM 
Card” on page 18.

Does the handset 
have a network 
signal?

The signal strength indicator in the 
status bar should show at least one 
bar. If it does not, move to an area 
with a stronger signal.

Is the earpiece 
volume too low?

While on a call, press the top of the 
Volume key on the left side of the 
handset.

Is the other party 
unable to hear 
you?

Your microphone may be muted. See 
“Muting Microphone” on page 45.
Also, make sure that the microphone 
is not blocked by its carrying case or a 
sticker.
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The following refer to specific problems:

Has the handset 
been damaged, or 
got wet?
Was a non-
Motorola battery 
charger used

Dropping your handset, getting it wet, 
or using a non-Motorola battery 
charger can damage the handset. The 
handset’s limited warranty does not 
cover damage caused from using 
non-Motorola accessories.

Problem Solution
My handset was 
stolen. To whom 
should I report 
this?

Report a stolen handset to the police 
and to your service provider (the 
company that sends your monthly 
wireless service bill).

I pressed the 
Power/End key 
(A), but nothing 
happened.

Be sure to press and hold A until the 
display appears and you hear an alert 
sound (this could take several 
seconds). If nothing happens, check 
that the battery is charged. See 
“Charging the Battery” on page 22.

My handset does 
not ring.

If you see  or  in the status bar, 
the ringer is turned off. See “Alert 
Mode” on page 32.

I tried to place a 
call and heard an 
alternating high/
low tone.

Your call did not reach the wireless 
system. You may have dialled the 
number too soon after turning the 
handset on. Wait until the Network 
indicator in the status bar shows you 
are connected to the network. See 
“Network” on page 33.

Question Answer
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I cannot make or 
answer calls.

Make sure you have a network signal. 
See “Network” on page 33. Avoid 
electrical or radio interference, and 
obstructions, such as bridges, car 
parks, or tall buildings.
Your handset also may have the call 
barring feature turned on. See “Using 
Call Barring” on page 53.

My handset has 
poor reception and 
drops calls.

Make sure the antenna is not bent or 
damaged.
Also, make sure you have a network 
signal. See “Network” on page 33. 
Avoid any obstructions such as 
bridges, car parks, or tall buildings.

The screen says: 
Data Calls Only.

You are in an area where the network 
does not support voice calls. You can 
make only data calls until you move to 
an area where the network supports 
voice calls.

I cannot hear 
others on my 
handset.

While on a call, press the Volume key 
on the left side of the handset. The 
sound should get louder.

I cannot open my 
inbox.

Before you can use messaging 
services, you must set up the 
accounts in the handset. See “Setting 
up Messaging Accounts” on page 56.

How do I see the 
calls that I made or 
received?

To see the most recent calls you 
dialled or received, open the call 
history list. See “Viewing Call History” 
on page 48.

Problem Solution
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My handset’s 
screen is too light 
or dark.

You can change the level of screen 
brightness. See “Setting Screen 
Brightness” on page 75.

What can I do to 
extend battery life?

Your battery’s performance is affected 
by charge time, feature use, 
temperature changes, and other 
factors. For tips on extending your 
battery life, see “Battery Use” on 
page 22.

Why are my audio 
files not appearing 
in the Music 
application?

Check that your Music preferences 
(Edit > Preferences) are set to show the 
particular file type.

Why are the audio, 
video, or image 
files on the Memory 
card not appearing 
in the Music, Video, 
or Pictures 
application.

The file must be stored in the proper 
directory to appear in the application. 
See “Opening Music” on page 98, 
“Opening Video” on page 108 or 
“Opening Pictures” on page 112.

Problem Solution
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Specific Absorption Rate Data

This model handset meets international standards for 
exposure to radio waves
Your mobile handset is a radio transmitter and receiver. It is 
designed and manufactured not to exceed limits for exposure to 
radio frequency (RF) energy. These limits are part of 
comprehensive guidelines and establish permitted levels of RF 
energy for the general population. The guidelines are based on 
standards that were developed by independent scientific 
organisations through periodic and thorough evaluation of scientific 
studies. The guidelines include a substantial safety margin 
designed to assure the safety of all persons, regardless of age and 
health.
The exposure standard for mobile handsets employs a unit of 
measurement known as the Specific Absorption Rate, or SAR. 
Under the guidelines for your handset model, the SAR limit is 
2.0 W/kg.* Tests for SAR are conducted in accordance with 
CENELEC** testing procedures using standard operating positions 
with the handset transmitting at its highest certified power level in 
all tested frequency bands. Although the SAR is determined at the 
highest certified power level, the actual SAR of the handset while 
operating can be well below the maximum value. This is because 
the handset is designed to operate at multiple power levels so as to 
use only the power required to reach the network. In general, the 
closer you are to a base station, the lower the power output of the 
handset. 
Before a handset model is available for sale to the public, it is 
tested to confirm compliance with the guidelines. The tests are 
performed in positions and locations (e.g., at the ear and worn on 
the body) that conform to a uniform testing methodology 
determined by an expert standards body. The highest SAR value 
for this model handset when tested for use at the ear is: 
0.75 W/kg.*** 
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While there may be differences between the SAR levels of various 
handsets and at various positions, they all meet the governmental 
requirements for safe exposure. Please note that modifications to 
this product model could cause differences in the SAR value for 
later products; in all cases, products are designed to be within the 
guidelines.

* The SAR limit recommended by international guidelines (ICNIRP) for mobile
handsets used by the public is 2.0 watts/kilogram (W/kg) averaged over ten grams
of tissue. The limit incorporates a substantial margin for safety to give additional
protection for the public and to account for any variations in measurements.

** CENELEC is a European Union standards body.
*** Additional related information includes the Motorola testing protocol, assessment 

procedure, and measurement uncertainty range for this product.
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Warranty Information

Motorola guarantees you, the original purchaser, the Personal 
handset and accessories which you have purchased from an 
authorised Motorola dealer (the “Products”), to be in conformance 
with the applicable Motorola specifications current at the time of 
manufacture for a term of [1] year from date of purchase of the 
Product(s) (Warranty Term).
You must inform Motorola of the lack of conformity to the applicable 
specifications of any of the Products within a period of two (2) 
months from the date on which you detect a defect in material, 
workmanship or lack of conformity and in any event within a term 
not to exceed the Warranty Term, by submitting the Product for 
service to Motorola. Motorola shall not be bound by Product related 
statements not directly made by Motorola nor any warranty 
obligations applicable to the seller.
A list of the Motorola Call Centre numbers is enclosed with this 
Product.
During the Warranty term, Motorola will, at its discretion and without 
extra charge, as your exclusive remedy, repair or replace your 
Product which does not comply with this warranty; or failing this, to 
reimburse the price of the Product but reduced to take into account 
the use you have had of the Product since it was delivered. This 
warranty will expire at the end of the Warranty Term.
This is the complete and exclusive warranty for a Motorola 
Personal handset and accessories and in lieu of all other 
warranties, terms and conditions, whether express or implied.
Where you purchase the product other than as a consumer, 
Motorola disclaims all other warranties, terms and conditions 
express or implied, such as fitness for purpose and satisfactory 
quality.
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In no event shall Motorola be liable for damages nor loss of data in 
excess of the purchase price nor for any incidental special or 
consequential damages* arising out of the use or inability to use 
the Product, to the full extent such may be disclaimed by law.
This Warranty does not affect any statutory rights that you may 
have if you are a consumer, such as a warranty of satisfactory 
quality and fit for the purpose for which products of the same type 
are normally used under normal use and service, nor any rights 
against the seller of the Products arising from your purchase and 
sales contract.
(*)including without limitation loss of use, loss of time, loss of data, 
inconvenience, commercial loss, lost profits or savings.

How to get warranty service?
In most cases the authorised Motorola dealer which sold and/or 
installed your Motorola Personal handset and original accessories 
will honour a warranty claim and/or provide warranty service. 
Alternatively, for further information on how to get warranty service 
please contact either the customer service department of your 
service provider or Motorola’s call centre at the telephone numbers 
below for your country.
In order to claim the warranty service you must return the Personal 
handset and/or accessories in question to Motorola. Please avoid 
leaving any supplementary items like USIM cards. The Product 
should also be accompanied by a label with your name, address, 
and telephone number; name of operator and a description of the 
problem. In the case of vehicular installation, the vehicle in which 
the Personal handset is installed should be driven to the Authorised 
Repair Centre, as analysis of any problem may require inspection 
of the entire vehicular installation.
In order to be eligible to receive warranty service, you must present 
your receipt of purchase or a comparable substitute proof of 
purchase bearing the date of purchase. The handset should also 
clearly display the original compatible electronic serial number 
(IMEI) and mechanic serial number [MSN]. Such information is 
contained with the Product.
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Conditions
This warranty will not apply if the type or serial numbers on the 
Product has been altered, deleted, duplicated, removed, or made 
illegible. Motorola reserves the right to refuse free-of-charge 
warranty service if the requested documentation can not be 
presented or if the information is incomplete, illegible or 
incompatible with the factory records.
Repair, at Motorola's option, may include reflashing of software, the 
replacement of parts or boards with functionally equivalent, 
reconditioned or new parts or boards. Replaced parts, accessories, 
batteries, or boards are warranted for the balance of the original 
warranty time period. The Warranty Term will not be extended. All 
original accessories, batteries, parts, and Personal handset 
equipment that have been replaced shall become the property of 
Motorola. Motorola does not warrant the installation, maintenance 
or service of the products, accessories, batteries or parts.
Motorola will not be responsible in any way for problems or damage 
caused by any ancillary equipment not furnished by Motorola which 
is attached to or used in connection with the Products, or for 
operation of Motorola equipment with any ancillary equipment and 
all such equipment is expressly excluded from this warranty.
When the Product is used in conjunction with ancillary or peripheral 
equipment not supplied by Motorola, Motorola does not warrant the 
operation of the Product/peripheral combination and Motorola will 
not honour any warranty claim where the Product is used in such a 
combination and it is determined by Motorola that there is no fault 
with the Product. Motorola specifically disclaims any responsibility 
for any damage, whether or not to Motorola equipment, caused in 
any way by the use of the Personal handset, accessories, software 
applications and peripherals (specific examples include, but are not 
limited to: batteries, chargers, adapters, and power supplies) when 
such accessories, software applications and peripherals are not 
manufactured and supplied by Motorola.
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What is not covered by the warranty
This warranty is not valid if the defects are due to damage, misuse, 
tampering, neglect or lack of care and in case of alterations or 
repair carried out by unauthorised persons.
1 Defects or damage resulting from use of the Product in other 

than its normal and customary manner.
2 Defects or damage from misuse, access to incompatible 

sources, accident or neglect.
3 Defects or damage from improper testing, operation, 

maintenance, installation, adjustment, unauthorised software 
applications or any alteration or modification of any kind.

4 Breakage or damage to antennas unless caused directly by 
defects in material or workmanship.

5 Products disassembled or repaired in such a manner as to 
adversely affect performance or prevent adequate inspection 
and testing to verify any warranty claim.

6 Defects or damage due to range, coverage, availability, grade 
of service, or operation of the cellular system by the cellular 
operator.

7 Defects or damage due to moisture, liquid or spills of food.
8 Control unit coil cords in the Product that are stretched or have 

the modular tab broken.
9 All plastic surfaces and all other externally exposed parts that 

are scratched or damaged due to customer normal use.
10 Leather cases (which are covered under separate 

manufacturer's warranties).
11 Products rented on a temporary basis.
12 Periodic maintenance and repair or replacement of parts due to 

normal wear and tear.
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Note: The talk-time, stand-by time and total life cycle of a Motorola 
rechargeable battery for your Personal handset will depend on 
usage conditions and network configurations. As a consumable 
product, the specifications indicate that you should be able to 
obtain optimum performance for your Motorola Personal handset 
within the first six months from date of purchase and up-to (200) 
charges.
The warranty for Motorola rechargeable batteries becomes void if 
(i) the batteries are charged other than by Motorola approved
battery chargers specified for the charging of the battery, (ii) any of
the seals on the battery are broken or show evidence of tampering,
(iii) the battery is used in equipment or service other than the
cellular telephone equipment for which it is specified.
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Index

Numerics
3 key  28
3G  33

A
A920 Desktop Suite  118
accessories  17
accounts

email  58
Internet  56
multimedia message  60
text message  60

adding folders  31
Aeroplane mode

status bar indicator  33
turning on and off  33, 49

alarms
Calender  81
responding to  93
setting  92
To Do  86
turning sound off  93

alert mode
changing  32
status bar indicator  32

answering calls  25, 44
application

icons  29

installing  120
opening  28
shortcuts  38

Application Launcher  29
Application Selector bar  26
appointments  80
attachments, opening  65
AU files  98
audio mode indicator  32
automatic redial  42

B
battery

charging  22
extending battery life  22
installing  21
strength indicator  33

battery cover
removing  19
replacing  21

blocking video  48
bookmark

adding  96
opening  95

box contents  17
brightness

screen  75
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C
cache size  97
calculator  94
Calender

adding an entry  80
alarm, setting  81
assigning colours to folders  

82
deleting entries  83
entry types  80
finding entries  83
moving entries to To Do  84
private entries  81
recurring entries  81
sending entries  84
views  82

calibrate screen  24
call barring  53
call diverting  51
call waiting  51
caller ID  50
calls

answering  25, 44
dialling with keypad  40
emergency  43
grouptalk  47
making  24
putting on hold  46
recently dialled  48
redialling  41
restricting  53
ringtunes  77

switching between multiple  
47

to stored contacts  72
transferring  46
vibrate pattern  78
video  41
viewing charges  55
voice  40

camera
landscape view  110
memory available  107
opening application  105
portrait view  110
positioning lens  105
recording video clips  106
self-timer  107
taking still pictures  106

CD-ROM  17
charges, calls  55
charging battery  22
clock  32
colours

assigning to Calender 
folders  82

computer
connecting to  118
sharing information with  118

contacts
adding  69
calling  72
finding  71
opening application  68
pictures, assigning  70
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preferred phone number  69
ring tone, assigning  70
saving message sender  65
saving to USIM card  69
sending messages to  72
sorting  74

cookies  97

D
date, setting  91
day view  82
deleting

audio files  103
folders  31
pictures  117
video clips  111

dialling
special characters  40
stored numbers  72
using keypad  40

DNS address  57
downloading

applications  120
files  97

drawing on pictures  115

E
earpiece

illustration  1
volume, adjusting  44

email
account  58

opening attachments  65
preferences  67
receiving  65
sending  61
sending to contact  72
signature  67
status bar indicator  33

emergency
making calls  43
status bar indicator  33

End key  1

F
files

adding to multimedia 
message  63

attaching to email and text 
message  62

deleting audio  103
deleting pictures  117
deleting video  111
downloading from Web  97
installing as ringtunes  79
saving audio  103
saving video  111
sending  112, 117

finding
Calender entries  83
contacts  71
messages  66
Notes  90
text on Web page  97
To Do entries  87
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folders  30
Calender  82
messages  66

forwarding calls  51

G
Game keys  28
GPRS  33
GPS  32, 50
grouptalk calls  47
GSM  33

H
handset

answering calls  25, 44
dialling with keypad  40
displaying own number  40
keypad display  39
making video calls  41
making voice calls  24, 40
monitoring use  54
opening application  39
redialling voice calls  41
sending tones  43
setting timer options  54
status bar indicator  32

handwriting recognition  35
hiding caller ID  51
history, calls  48
hold, putting calls on  46
Home

displaying  37

personalising  38
Hutchison key  1

I
icons

applications  29
status bar  32

inbox  66
information snacks  38
installing

applications  120
battery  21
memory card  20
ring tone files  78
USIM card  18

Internet
account  56
opening Web pages  95

IP address  57

J
JPG files  115

K
keyboard

launcher  32
using  36

keys
3  1
End  1
Game  28
Hutchison  28
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Navigation  1, 27
Power  1, 23
Send  1
Shortcut  1
Speakerphone  1, 45
Voice  1
Volume  1, 44

L
landscape view  110
language

selecting  24
LED. See status light
lines, switching  50
location service

status bar indicator  32
turning on and off  32

location, setting  92
locking handset  123

M
making a call  24
memory available, camera  107
memory card

downloading applications 
from  122

installing  20
saving audio files to  103
saving video files to  111

menu bar  26
messages

accounts  56

finding  66
folders  66
inbox  66
opening application  61
opening attachments  65
outbox  66
receiving  65
ringtunes  77
saving sender as contact  65
sending  61
status bar indicator  33
vibrate pattern  78

microphone  1, 45
MIDI files  98
MIME encoding  60
month view  82
MP3 files  98
multimedia message

maximum size  64
receiving  65
sending  62
status bar indicator  33

Multimedia Message Service. 
See multimedia 
message

Music
deleting files  103
file types supported  98
managing playlists  99
opening  98
playing playlists  101
playing tracks  99
saving files  103
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sending files  104
setting preferences  103
shuffle mode  102

mute
microphone  45, 48
status bar indicator  32

N
Navigation key  1, 27
network

status bar indicator  33
Notes

drawing sketches  89
finding notes  90
sending notes  90
writing notes  89

O
opening applications  28
optional accessories, defined  

18
optional features, defined  18
outbox  66
owner card

attaching to email  67
creating  73

P
password

authentication  60
call barring  54
Internet  57

setting protection level  123
pause character  40
phone

handset mode  49
switching lines  50

phone number
dialling with keypad  40
inserting special characters  

40
storing in contact list  70
viewing your own  40

Pictures
adding frames to pictures  

116
adding stamps to pictures  

116
assigning to contacts  70
deleting pictures  117
drawing on pictures  115
opening application  112
rotating pictures  115
slideshow  114
taking with camera  106
viewing  113

playing
audio tracks  99
video clips  109

portrait view  110
power

key  1, 23
turning on and off  23

PPP extensions  58
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preferences
email  67
Music  103
To Do  88
Web browser  97

private
Calender entries  81
To Do entries  86

proxy server  58

R
recording

video clips  106
redialling

automatic  42
video calls  42
voice calls  41

reminders  80
ringing

choosing tunes  76
turning off  32, 50

ringtunes
assigning to contacts  70
choosing for calls  77
choosing for messages  77
file formats  78
installing files  78

roaming
status bar indicator  33
status light  34

rotating pictures  115

S
saving

audio files  103
video files  111

screen
brightness  75
described  26
wallpaper  75

security
locking handset  123
password protection  123

self-timer, camera  107
Send key  1
sending

messages  61
Notes  90
pictures  117
To Do entries  88
video clips  112

Short Message Service. See 
text message

Shortcut key  1, 29, 37
setting application  76

shuffle mode  102
signal strength indicator  33
signature, email  67
silent mode indicator  32
SIM card. See USIM card
sketching  89
slideshow  114
snacks  38
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sorting
pictures  117

sounds, system  76
speakerphone

key  1
using  45

star character  40
status bar  27, 32
status light  1, 34
storing

email address  70
phone numbers  70

streaming video  110
stylus  27
switching between calls  47
switching folders  31
synchronisation

remote  119
with computer  118

system sounds  76

T
text entry  34
text message

receiving  65
sending  61
status bar indicator  33

time
alarms  92
setting  91

timer, calls  54

To Do
adding entries  85
alarm  86
deleting entries  87
due dates  86
finding entries  87
marking tasks as complete  

87
moving entries to Calendar  

88
private entries  86
sending entries  88
setting preferences  88

tones  43
touchscreen  27
transferring calls  46
troubleshooting  125

U
USIM card

installing  18
saving contacts to  69

V
vibrate mode

indicator  32
turning on and off  32

vibrate pattern  78
Video

deleting clips  111
opening application  108
playing clips  109
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saving files  111
sending clips  112

video calls
blocking video  48
dialling with keypad  41
positioning camera  105
retrying failed calls  42

video clips
playing  109
recording  106

virtual keyboard  36
voice calls  40
Voice key  1
voice message indicator  32
volume

adjusting  44
key  1, 44

W
wait character  41
wallpaper  75
WAV files  98
Web

adding bookmarks  96
cache size  97
cookies  97
downloading files  97
finding text  97
opening pages  95
saving viewed pages  96
setting preferences  97
viewing history  96

week view  82
WMA files  98
writing

using stylus  35
using virtual keyboard  36
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